StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

1x8 G2 AUTOLDR - issue with password and eject

 
Highlighted
Occasional Contributor

1x8 G2 AUTOLDR - issue with password and eject

Hi,

 

we have a 1x8 G2 AUTOLDR with a Ultrium 3-SCSI drive. I have 2 issues and hopefully someone can point me to the right direction:

 

1. We use Brightstor 11.1 to backup data. After the backup process has finished, the tape is ejected in the software and moved from the drive to the mailslot. This used to work fine, until I upgraded the firmware on this device a couple of months ago. Now it is impossible to let the software eject the tape. No matter what setting in the software or tapeloader configuration, the tape always remains in the drive and I have to move to manually to the mailslot. Is this an issue with this firmware, or am I doing something wrong? (current firmware version 3.00 / 2.30n / D23W)

2. In the beginning we set a password on this device, so not everybody could operate it. Since then we can't remove the password. In the web configuration, I removed the option "Admin password required", but it still asks for the password everytime we want to operate the device. The recent firmware update didn't change this.

Anyone?

1 REPLY 1
Highlighted
Trusted Contributor

Re: 1x8 G2 AUTOLDR - issue with password and eject

Might need to rollback on the firware that used to work this is very easy but you will need to call hp to get a password that will let you downgrade firmware.

 

Pablo Alvarado Siles

Pablo Alv Siles