StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: [90:180] Cannot rewind medium. (Details unknown.)

 
SOLVED
Go to solution
Highlighted

[90:180] Cannot rewind medium. (Details unknown.)

Hi,
I'm trying to back up our clients however whenever the exchanger tries to change the medium it gives the error message namely [90:180] Cannot rewind medium. (Details unknown.)

I think it is not related with our topology since it happens when I format more than one medium. While formatting two or more medium I get the error and Library status changes to Scanning for a few minutes.

I tried to reboot the Library and Clean led if off.

Does anyboy has an idea how I can solve this problem.
14 REPLIES 14
Highlighted
Honored Contributor

Re: [90:180] Cannot rewind medium. (Details unknown.)

would be good if you expain what is your hardware and sw configuration
Also you can use LTT to run some test and collect logs from the library in order to understand if you have issues
If the library is in SAN, be sure to have a correct zoning, if not, any windows host with RSM installed, may take ownership of the library and run a scan as soon as it discover it and the library is idle, that will appear similar to what you explain here
Highlighted

Re: [90:180] Cannot rewind medium. (Details unknown.)

Our topology is described as below;

We have a Cell Manager with OS: Windows Server 2003, GUI: DP 06.11 and other agents. It is connected to both LAN and SAN.
All of our clients are connected to LAN but some of them are connected to SAN.
Additionally we have Library: MLS 40.48, 48xSlot, 2xLTU, 1xRobotics. It has an SAN connection too.

We have zoning to clients since we are performing LAN-free back up. For this purpose the clients have been MSL presented and drivers installed.

Note: I still think that it is not related with zoning since I tested formatting 3 medium in one session by removing zone config however the same problem occured again.

Thanks in advance...
Highlighted
Honored Contributor

Re: [90:180] Cannot rewind medium. (Details unknown.)

can you run LTT form one of the hosts and collect the support ticket for the library (robot and drives) and attach here
Highlighted

Re: [90:180] Cannot rewind medium. (Details unknown.)

Here it is.
Thank you for your concern.
Highlighted
Honored Contributor

Re: [90:180] Cannot rewind medium. (Details unknown.)

you cannot access the drive from the two FC port at the same time
that is probably the cause of your issue
Highlighted
Honored Contributor

Re: [90:180] Cannot rewind medium. (Details unknown.)

And you should also fix the high amount of polling from the windows server reaching your tape device
see EBSDesignGuide for references, and following link for short description
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&taskId=110&prodSeriesId=327382&prodTypeId=12169&objectID=c01567338
Highlighted

Re: [90:180] Cannot rewind medium. (Details unknown.)

I tried the precedure described in the link above but still I have such problem. No other back up SW is running and I stopped almost all unnecessary services. Still can not rewind the medium!

By the way when I open all magazines one of tapes is missing. I think the echanger doesn't release the tape.

What might be the problem?
Honored Contributor

Re: [90:180] Cannot rewind medium. (Details unknown.)

If you look at the below sequence we see that the host with ID 12 have loaded the tape
the Same device have sent a reservation command PARM
then the same (id 12 have send a rewind, and a read command
then you got a rewind from the host with ID11 that interfere with the cmmand from the host with ID 12

I think this may be your issue.

did you checked not to have dual path from the same host to the same tape?




||__ 000007:03:05.862928 Cmd |SI_SCSI_OPCODE_LOAD_UNLOAD received from Initiator ID: 11, Via: SI_PRIMARY_PORT_ID, To LUN: 0
||__ 000007:03:03.729616 |Rewind_complete
||__ 000007:03:03.710032 |Rewind_complete
||__ 000007:03:00.796208 |Drive_now_idle
||__ 000007:02:58.957520 Cmd |SI_SCSI_OPCODE_REWIND received from Initiator ID: 12, Via: SI_PRIMARY_PORT_ID, To LUN: 0
||__ 000007:02:58.957040 Cmd |SI_SCSI_OPCODE_REWIND received from Initiator ID: 11, Via: SI_PRIMARY_PORT_ID, To LUN: 0
||__ 000007:02:54.961568 |Drive now physically reading from tape
||__ 000007:02:54.949680 |Drive will now enter reading mode. SILI: 0, Fixed: 0, Transfer Length: 1024
||__ 000007:02:54.949664 Cmd |SI_SCSI_OPCODE_READ6 received from Initiator ID: 12, Via: SI_PRIMARY_PORT_ID, To LUN: 0
||__ 000007:02:54.948032 Cmd |SI_SCSI_OPCODE_MODE_SELECT6 received from Initiator ID: 12, Via: SI_PRIMARY_PORT_ID, To LUN: 0
||__ 000007:02:54.798432 |Rewind_complete
||__ 000007:02:54.788240 Cmd |SI_SCSI_OPCODE_REWIND received from Initiator ID: 12, Via: SI_PRIMARY_PORT_ID, To LUN: 0
||__ 000007:02:54.778016 |PAMR changed to: 1 (0=Allow Media Removal, 1=Prevent Media Removal)
||__ 000007:02:54.778000 Cmd |SI_SCSI_OPCODE_PREVENT_ALLOW_MEDIUM_REMOVAL received from Initiator ID: 12, Via: SI_PRIMARY_PORT_ID, To LUN: 0
||__ 000007:02:54.766480 |Rewind_complete
||__ 000007:02:54.755280 |Type: 1 (0=Unload, 1=Load), Immediate: 0, Partial: 0
||__ 000007:02:54.755264 Cmd |SI_SCSI_OPCODE_LOAD_UNLOAD received from Initiator ID: 12, Via: SI_PRIMARY_PORT_ID, To LUN: 0
||__ 000007:02:53.761088 |Drive Error Cleared - the Media Error LED and Tape Alert flags have been cleared
||__ 000007:02:53.761024 Load |Tape Loaded. Cartridge Thread Count: 71, Drive Load Count: 2315


another support ticket collected just after you got the behavior may help
Highlighted

Re: [90:180] Cannot rewind medium. (Details unknown.)

I tried the followings

First of all I upgraded the Library firmware to 7.30 and tried the following tests

1- Removed SAN zoning and result failed.
2- UnChecked MultiPath Device functionaility and failed again.
3- Removed all configured path rather than the manager and failed again.
4- Finally I reconfigured the paths again and failed again.

I attached recent L&TT tichet to this post. Can you explain what is wrong?