StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Autoloader Problem,

 
Highlighted
Occasional Contributor

Autoloader Problem,

Dears,

I need your help in this issue, I have an “Hp Storage Works 1/8” on win server 2003 with Symantec Backup exec 11d.
- The problem that when the system finished the backup process the autoloader disappear from the Device manager. The monitor of the autoloader get offline for 5 min and then give the error code BD 01. To solve this every day I making restart for server and for autoloader.
Thank you in advanced.
1 REPLY 1
Highlighted
Frequent Advisor

Re: Autoloader Problem,

I don't know for certain what would be causing this problem, but I would look for the following things:

- Make sure you have the latest version of firmware for your autoloader and the SCSI card it is attached to.
- Make sure you have the correct autoloader drivers in Backup Exec.
- Make sure that the total length of your SCSI device chain does not exceed the specification (that is, if you are daisy-chaining external devices on the same controller, there are limits to how long the total cable length can be).
- It is possible that your cable itself is going bad; do you have another cable you can substitute to check?
- If the above does not work, consider going in to Windows Device Manager and uninstalling the autoloader. Then rediscover it and load the correct drivers (freshly downloaded from Symantec).
- If the above does not help, I sometimes have found that as a workaround, you can go in to Device Manager and "disable" the device, then "enable" it (both with a right-click to bring up the context menu), and things will magically work.