StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Blank Medium Found in DP 3.5 and 5.0 Express and in DP 7.0

 
Highlighted
New Member

Blank Medium Found in DP 3.5 and 5.0 Express and in DP 7.0

Hi Guys,

I need help to read some tapes of backup.
I made several test with different versions of Data Protector. I used a DP 3.5 and 5.0 Express, and DP 7.0 (Not Express)

I have 2 Tape Drive HP Ultrium 920 SAS. One also is new, but in all test i receive the messages:

In DP Express - Version 3.5 and 5:

HP Ultrium 3-SCSI (Serial Number HU10810EFD)     Error 4055: Unrecognized format

In DP 7.0:

[Normal] From: MSM@chi01.myudomain "HP:Ultrium 3-SCSI_chi01"  Time: 11/10/2014 11:42:54
 Media session 2014/10/11-23 started.

[Normal] From: MMA@chi01.myudomain "HP:Ultrium 3-SCSI_chi01"  Time: 11/10/2014 11:42:56
 STARTING Media Agent "HP:Ultrium 3-SCSI_chi01"

[Normal] From: MSM@chi01.myudomain "HP:Ultrium 3-SCSI_chi01"  Time: 11/10/2014 11:43:01
 Blank medium found.

[Normal] From: MSM@chi01.myudomain "HP:Ultrium 3-SCSI_chi01"  Time: 11/10/2014 11:43:08
 COMPLETED Media Agent "HP:Ultrium 3-SCSI_chi01"


============================================================================
                      1 media out of 1 successfully scanned.
============================================================================

 

Does anyone know how I could download and read the tapes? I know we have data recorded on this tape but I can not read.

 

 

1 REPLY 1
Highlighted

Re: Blank Medium Found in DP 3.5 and 5.0 Express and in DP 7.0

Have you tried the old standby, tar?