StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Data Protector 5.5 Client Import

 
Highlighted
Advisor

Data Protector 5.5 Client Import

Having problems with some servers not importing properly. For the W2K3 server I push out the client successfully but it does not import into the list of clients. Cannot import it either. inet.log on the client shows........
1/25/2008 12:54:41 PM INET.7064.7076 A.05.50 bDPWIN_00273
A request 0 (INCLUDE) came from host lan-srv-util01 which is not a cell manager of this client
...........
I get the same error when I try to import AIX boxes where the client is already installed. Other 50 clients attached to server are running fine.
3 REPLIES 3
Highlighted
Trusted Contributor

Re: Data Protector 5.5 Client Import

Hi.
I think that you need to export the client in the other Cell Manager or change the cell manager name in the "Windows registry key" (HKEY_LOCAL_MACHINE\SOFTWARE\Hewlett-Packard\OpenView\OmniBackII\Site\CellServer.
In AIX you may look for the file "/etc/opt/omni/client/cell_server".
I hope this can help you.
Bye
Advisor

Re: Data Protector 5.5 Client Import

Thanks that did it on the Windows environment. I'll have someone check out AIX servers and see if it works as well.
Highlighted
Advisor

Re: Data Protector 5.5 Client Import

I am still running into problems with my AIX clients. I can telnet "cellserver" 5555 from the AIX host back to the cell server and get a response after hitting enter a couple of time I get a HP message. When I try the same thing from the cell server back to the AIX client telnet "AIXclient" 5555 somthing responds, I get a "_" prompt I hit enter and it drops the connection. Is there anything else I can check on the AIX client? I verified "/etc/opt/omni/client/cell_server"
and it is fine.