StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Data Protector Express 3.1 Sp4 inconsistent results

 
Highlighted
Occasional Advisor

Data Protector Express 3.1 Sp4 inconsistent results

With DPE 3.1 SP4 on 2 Win2003 Servers using an HP AutoLoader 1/8 960 AF 204a with direct SCSI attachement.

Backing up approx 200 GB of data we should get two weeks backups on one full backup tape. However after setting the option to "overwrite" then append we get one clean run before everything freezes.

The only way to get the system to run without manual interferance appears to be setting to "overwrite" again.
15 REPLIES 15
Highlighted
Honored Contributor

Re: Data Protector Express 3.1 Sp4 inconsistent results

There could be a lot of things affecting this. It could be related to tape rotation and what tape is expected.

First, I'd recommend upgrading to the latest release of Data Protector Express. Version 3.5 SP2 was posted to the evaluation software site today and the upgrade files should show up some time this week. You can always use the full eval copy to upgrade. When the install program runs just select the upgrade option instead.

The files are available at http://hp.com/go/dataprotectorexpress.

After you upgrade to Ver. 3.5 SP2, you might want to try out a new tape rotation scheme called "Daily Append." This will give you a full backup once a week with daily incremental backups appended to the same tape. You can set the number of weeks you want to maintain. With a 1/8 autoloader you could run for 8 weeks without having to worry about changing tapes.

See the attached screenshot.

DL
Highlighted
Occasional Advisor

Re: Data Protector Express 3.1 Sp4 inconsistent results

Thanks Dave,

I'll certainly look at the new version.

It seems to be more basic than that, to do with the catalogue,and not finding the tapes in the right place.

The problem is difficult to pin down as the backup job stops at somewhere between 80 - 99% complete.
You are left with no option but to stop it.

The joblog then says operator cancelled!

Hope the new version clears it up.

Regards
Andy
Highlighted
Honored Contributor

Re: Data Protector Express 3.1 Sp4 inconsistent results

You didn't mention it but if you have an internal SCSI RAID card you need to make sure your tape drive is connected to a separate port or even card if possible, from the SCSI raid.

If you do a quick search of this forum you will see that advice repeated over and over - don't put your SCSI tape on your SCSI RAID card.

The result is usually drops and hangs.

DL
Highlighted
Occasional Advisor

Re: Data Protector Express 3.1 Sp4 inconsistent results

Once again Dave thanks for the reply.

The tape drive is running on a different SCSI card to the disks, different make and model.

I have updated the driver, and the tape test tools and am trying to run the tools but it is having problems with the load tape section! Everything else seems to be reporting OK. When it does the Library test of the 8 slots there are no problems reported.

Initial report attached.

The drive performance fails with a tape load problem with all slots full ?
Highlighted
Occasional Advisor

Re: Data Protector Express 3.1 Sp4 inconsistent results

Dave,

In case it helps attached is the results from latest version of the test tools v4.4

Regards

Andy
Highlighted
Honored Contributor

Re: Data Protector Express 3.1 Sp4 inconsistent results

Andy,

Thanks for providing the support ticket. Can you also provide us with the LTT Eventlog file?

It's called "EventLog.ltt", and it is the folder C:\Program Files\HP StorageWorks Library and Tape Tools\logs.

That assumes the test was run the last time you ran LTT. If you had run it again after that, then zip all the EventLog files in that folder including those with "backup" in the name.

This will allow us to determine why the load tape section of the test is failing.
The journey IS the reward.
Highlighted
Occasional Advisor

Re: Data Protector Express 3.1 Sp4 inconsistent results

Thanks David,

Sorry for the delay, as usual life got in the way.

Please find attached the logs that you asked for, I hopes that this helps in tracking something down.

There are a full selection here as I ran the test a few times, if you need it run again just ask.

Best Regards

Andy Browne
Highlighted
Occasional Advisor

Re: Data Protector Express 3.1 Sp4 inconsistent results

David,

The next set of log files!

Regards

Andy
Highlighted
Honored Contributor

Re: Data Protector Express 3.1 Sp4 inconsistent results

Andy, when we try opening the logs we get the message "Cannot open file: it does not appear to be a valid archive".

Could you email them to ltt.team@hp.com instead?
The journey IS the reward.