StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Data Protector Express 3.50 - Secondary

 
Highlighted
New Member

Data Protector Express 3.50 - Secondary

I have problems saving my data with this programme. I have different tapes, but mostly the device reports "Error: wrong media"

some of the tapes I have work, some not. How can this problem be solved?

1 REPLY 1
Highlighted
New Member

Re: Data Protector Express 3.50 - Secondary

Hello Andrea,

A few days ago I encounterd the same problem "Error 1400" in the mail and a "Error 1040" in the logs. It took some time to figure out.

What I write down below is without access to DataProtect SSE of the documentation, so forgive me for some mistakes/unclarities.

The problem for me was that some tapes where formated in a different "media pool" than others. The backup-job expected to pull a new tape from pool A (in my case Home\Admin). Some of the tapes were formatted in that pool and could be used successfully, but others were formatted in pool B (for me that was Home\Everyone), all those tapes failed.

My suggestion:
- Look at the Devices/Media tab of the backup jpb where SSE expects new media and write that down (it is somewhere at the bottom of the job Devices/Media screen).
- Pick every tape that gives a problem, issue a Identify job and see if the result for the pool it is formatted in, differs from the place the job expects the media te be.
- If it differs, format the tape using the correct "pool" identifier.

Hope this will be helpful

Freundlichen grussen aus Holland

Willem Carel