StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Data Protector Express / 64 bits Win 2008 & Exchange 2007

 
Highlighted
Advisor

Data Protector Express / 64 bits Win 2008 & Exchange 2007

Hi there,

The specifications for DPE says it's compatible with Windows 2008 and Exchange 2007. What I miss is if it is also compatible with Windows 2008 64bits in combination with Exchange 2007 64 bits? It looks to me a good alternative for Arcserve.

Thanks.

Marcel
2 REPLIES 2
Highlighted
Valued Contributor

Re: Data Protector Express / 64 bits Win 2008 & Exchange 2007

It's not clear what version of DPE you currently have, but here's the Software and Hardware Compatibility Matrix for DPE 3.5:

ftp://ftp.compaq.com/pub/products/storage/software/datapexp/DataProtectorExpressCompatibilityMatrixfor16May2008.pdf

And this one for DPE 4.0:

ftp://ftp.compaq.com/pub/products/storage/software/datapexp/DataProtectorExpressCompatibilityMatrixfor16Jun2008.pdf

Hope this helps,

Gus
Highlighted
Advisor

Re: Data Protector Express / 64 bits Win 2008 & Exchange 2007

Thanks for the info. It seems to be only compatible with Exchange 2007 combi Windows 2003, nothing mentioned about Exchange 2007 x64 and Windows 2008 x64. Unfortunatly it's a no.