StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Data protector Express, Linux (Debian), ML370 G5

 
Highlighted
New Member

Data protector Express, Linux (Debian), ML370 G5

Debian etch has been tested by HP on the ML370 G5. Installed kernel is AMD64 as per

http://h71028.www7.hp.com/enterprise/cache/433096-0-0-0-121.html

After installing data protector express and opening admin the following message is shown:

"Kernel version not supported due to bug in the scsi generic kernel driver"

What are the options reagrding this?

THanks
1 REPLY 1
Highlighted
Regular Advisor

Re: Data protector Express, Linux (Debian), ML370 G5

Hi Andrew:

Data Protector Express currently does not support Debian version Linux. Try the latest Redhat and SUSE Linux versions.

See the HP compatibility matrix for Data Protector Express.

ftp://ftp.compaq.com/pub/products/storage/software/datapexp/DataProtectorExpressCompatibilityMatrixfor16May2008.pdf