StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Data Protector Express Single Server 3.50 sp1 strange problem with backup jobs

 
Highlighted

Data Protector Express Single Server 3.50 sp1 strange problem with backup jobs

I have configured scheduler with tape rotation. Job is scheduled at 23:00. When I log in next day I see status of this job as "opening device". When I log in interactively (by console) this job suddenly is continued.
10 REPLIES 10
Highlighted
Honored Contributor

Re: Data Protector Express Single Server 3.50 sp1 strange problem with backup jobs

What OS are you running?
What backup device are you using and how is it connected?

DL
Highlighted

Re: Data Protector Express Single Server 3.50 sp1 strange problem with backup jobs

Windows 2003 SP1 (secondary Domain Controller and terminal server role). and I have Ultrium 448 Extrernal connected via SCSI. I tried everything: change account for running dpwinsdr.exe in services.msc, reinstall software (for sure I checked connection by RDC option), I deleted DP process from autostart to prevent that others accounts could run second instance. Nothing helped. I noticed when I'm logged on server and runned DP admin panel by only one account (by console) this jobs runs OK. If I'm connected by RDP jobs stops in the "opening device" status. It doesn't matter that this software runs as service - if no accounts are active, this job fails too. Next day morning if I log in by console suddenly I see that jobs that has "opening device" status continues OK.
Highlighted
Honored Contributor

Re: Data Protector Express Single Server 3.50 sp1 strange problem with backup jobs

Hmm. Very puzzling.

It appears that the the service is not running all of the time or at least stops when you close the RDP.

Try this, both from the console and from the RDP

1. Make sure that you do not have the Data Protector Express GUI running any where. Also make sure that the system tray applet is not running.

2. Then check to see what services are running. You should have one instance of dpwinsvc running and no other Data Protector Express services running.

3. Open the Data Protector Express Admin GUI. The window name should include the word "Secondary".

If these are not correct, please contact HP Support and initiate a case. Give them my name and ask them to elevate the case to Level 3.

DL
Highlighted

Re: Data Protector Express Single Server 3.50 sp1 strange problem with backup jobs

I tried all your suggestions. I logged out all users (RDP and console) and left only dpwinsdr.exe on SYSTEM. I don't have dpwinsvc. The job runned first day OK, but next day I saw "opening device" status and I can't do anything. I open admin panel, and still I see that job is running, but all the time I have "opening device" status. When I go to the console and open admin panel the job is resumed and goes on. I think this is some program bug.
I haven't this problem when I have full version of this program (trail 30 day).
I think i must call to HP as you suggest. If I called to Poland branch office they told me that I haven't buy software support and they said sorry :/
Highlighted
Honored Contributor

Re: Data Protector Express Single Server 3.50 sp1 strange problem with backup jobs

I have tried but cannot replicate your problem. I use RDP to manage three servers, all with nightly backup jobs running and have not encoutered the problem but I have heard of it from one other customer who was not able to resolve the problem either.

One last thing to check is to make sure that the service is running with the local system account rather than as a user. I have attached a screenshot of the correct configuration just to be sure we are talking about the same thing.

DL
Highlighted

Re: Data Protector Express Single Server 3.50 sp1 strange problem with backup jobs

Yes, I've already had this service as local account. I must check all possibilities, I think this problem might be involved with fact, that nobody can be logged when scheduled backup is occured. I let you know, when I found some dependence when job fails and wen job finished correctly.
Highlighted
Honored Contributor

Re: Data Protector Express Single Server 3.50 sp1 strange problem with backup jobs

Can you attach a log file from a failed job?
Highlighted

Re: Data Protector Express Single Server 3.50 sp1 strange problem with backup jobs

Of course, but if this job has "opening device" status I must stop it in the next day, therefore you can see "failed" status.
I've send you few files, I hope it will help. I though that it is involved with active user account sessions when job is occured, but yesterday I logged out all users (console and RDC) and this morning I saw againg "opening device" status.
I don't remember that this problem occured if I had full 30 day version DP. When I typed licence key for Single Server Edition the problem have shown. But I'm not 100% sure, I cannot check it again.
Highlighted

Re: Data Protector Express Single Server 3.50 sp1 strange problem with backup jobs

I'm sending you detailed status of running job. As you see, this job can run for ages with that status. I can stop it, or log in on console (no via RDC - it won't help), open DP admin panel and then this job will be resumed and finish correctly. If you have no clue, please ask someone else. I tried call to HP in USA, but I can do nothing, they redirected me to East Europe branch office. In polish branch office they told me, that I have't software support and I must buy it. Great :(