StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Data Protector Express with SB AIO600C

 
Highlighted
Occasional Advisor

Data Protector Express with SB AIO600C

Good morning everyone,

I recently upgraded my Storage Blade (AG780G) AIO600C to version 1.5.0; this upgrade was successful.

We recently purchased an HP Ultrium LTO-2 448c tape blade and paired it with one of our servers in the enclosure. The paired server is running Windows 2003 R2 x64 and sees the device correctly.

I went online and registered the copy of Data Protector Express Single Server (both the AIO and the paired units are running 4.0sp1) version and successfully added my key to the paired server installation, however certain things have happened since then that I cannot sort out:

a) after adding my registration key for the Single Server version (which I joined to the Storage Domain on the AIO600C) the AIO600C does not see the paired server+tape blade at all, thus I cannot access the tape device

b) the paired server+tape blade when running Data Protector Express cannot see the tape drive. All drivers are installed and the OS itself sees the device just fine. I installed the LTT package and performed all tests, all tests were successful so the device in my opinion is functioning correctly.

My questions are:

a) why does the Data Protector software only see the AIO600C? When running Data Protector Single Server version from the paired server+tape blade, it sees only the Storage Domain server and its devices; it does not see "itself" nor the tape drive

b) if it's a simple matter of adding the server to the domain, how does one do this? The documentation does not seem to indicate this. Both copies of Data Protector show 4.0-Sp1 Secondary when running the software

Not sure what I've missed here, it should be pretty straight forward. I find the Data Protector suite to be very confusing and licensing is doubly so.
2 REPLIES 2
Highlighted
Occasional Advisor

Re: Data Protector Express with SB AIO600C

Hi Chris, if I understand your issue correctly, I beleive that the problem is that the second installation of DPX (the AIO comes with DPX) is in a different DPX domain. If you would like the AIO to see the tape drive then you will need to add a server license to the the DPX installation on the AIO (The AIO includes a single server edition also but it also includes unlimited number of workstation installations). If you want the DPX installation on the scond server to see the AIO, then you will need to add a server license to the second server's installation of DPX. In either case you would need to uninstall the single server edition of DPX on the other server. Both servers can not be the domain masters of the same domain which is what you get with two instances of the single server edition if you select the same domain name. If you want to backup the storage on the second server and you are hosting the storage on the AIO, then the best thing would be to pair the tape blade with the AIO. That would let you use the backup features on the AIO also. Unfortunately I dont have any experience with that pairing so I dont even know if that is possible. I hope that helps.
Highlighted
Super Advisor

Re: Data Protector Express with SB AIO600C

Hi ,

 

Proper place for  your issue is " DataProtector" Category in the following link:

http://forums11.itrc.hp.com/service/forums/categoryhome.do?categoryId=251

The experts there will have some suggestions for you.
Hope this helps.

 

Thanks.