StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Device is not responding to commands:failed to return inquiry string

 
Highlighted
Occasional Contributor

Device is not responding to commands:failed to return inquiry string

I have installed the tape device Ultrium 960 and run the LTT. But it fails and return

"Device is not responding to commands:failed to return inquiry string"

How can i fix it?
4 REPLIES 4
Highlighted
Honored Contributor

Re: Device is not responding to commands:failed to return inquiry string

What operating system ?
What hardware ?

Cheers,
Rob
Highlighted
Occasional Contributor

Re: Device is not responding to commands:failed to return inquiry string

OS: Window 2003 server
HW: HP Ultrium 960

I have update the latest drivers of SCSI card & tape drive
Highlighted
New Member

Re: Device is not responding to commands:failed to return inquiry string

Did you find any solutions to this problem? It seems to me the tape lib is faulty...

Highlighted
Acclaimed Contributor

Re: Device is not responding to commands:failed to return inquiry string

Just in case this is a SCSI drive - check for bent pins!


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!