StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: DPe 3.5 sp2 problems since upgrade from 3.1 sp4

 
Highlighted
Occasional Contributor

DPe 3.5 sp2 problems since upgrade from 3.1 sp4

If there is any HP guys reading this I think this software has went downhill since 3.1.
Why is ver 4.0 out so quick and do I need to upgrade further to get this working properly again
1 REPLY 1
Honored Contributor

Re: DPe 3.5 sp2 problems since upgrade from 3.1 sp4

The prmary change in version 4.0 is a re-write of the underlying code to make Data Protector Express compatible with Windows Vista, Server 2008 (Longhorn), and beyond.

If you have an existing support agreement then you may upgrade to version 4.0 at no charge. If not, an upgrade for exting users is available for half the standard list price.

HP will continue to support Version 3.1 SP4 for another couple of months until version 4.0 displaces version 3.5 SP2 in the distribution stream.

DL