StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

DPX 4.0 SP1 + SCSI HP Ultrium 1760 LTO4 - backup fails after a few hours

 
Highlighted
Occasional Contributor

DPX 4.0 SP1 + SCSI HP Ultrium 1760 LTO4 - backup fails after a few hours

Hello,

 

In our DPX 4.0 SP1 I have scheduled full backup job of 3 servers every saturday (one to which tape drive is conected via external SCSI cable and 2 others via LAN, it usually took about 12 hrs to backup data and about 2 hrs to quick verify). This worked for over 2 years. A few weeks ago DPX has begun failing this job after about 6 hrs from starting time. I've used cleaning tape, changed data tape to new one, changed SCSI controller - nothing helped. I've checked tape drive with HP TapeTools - test passed successfully, even write test - I skipped it after writing about 800 GB (my backup fails after writing about 250-300 GB). When failing, DPX generates this error:

 

Summary
-------------------------------------------------------------------------------
Error Error 4029: Device is becoming ready

-------------------------------------------------------------------------------
Objects
-------------------------------------------------------------------------------
Backup Job Home\Admin\Kopia zapasowa - Serwery - Streamer
Tape Device ENTERPRISE\Devices\HP Ultrium 4-SCSI (Serial Number XYZZYXZY)

-------------------------------------------------------------------------------
Description
-------------------------------------------------------------------------------
Device is not ready but is in the process of becoming so.

 

I've also noticed that in DPX "log" folder there are trace txt files with this information (time and date is about 1h before DPX fails backup job):

 

05/05/2012 10:30:06 PM Ioc: I/O Control Failed to 5.0.3.0 cmd: 0a (1167)
05/05/2012 10:30:06 PM Ioc: I/O Control Failed to 5.0.3.0 cmd: 00 (1167)
05/05/2012 10:30:07 PM Ioc: I/O Control Failed to 5.0.3.0 cmd: 2b (1167)
05/05/2012 10:30:07 PM Ioc: I/O Control Failed to 5.0.3.0 cmd: 00 (1167)
05/05/2012 10:30:09 PM Ioc: I/O Control Failed to 5.0.3.0 cmd: 2b (1167)
05/05/2012 10:30:09 PM Ioc: I/O Control Failed to 5.0.3.0 cmd: 00 (1167)
05/05/2012 10:31:14 PM Ioc: I/O Control Failed to 5.0.3.0 cmd: b5 (1117)
05/05/2012 10:32:21 PM Ioc: I/O Control Failed to 5.0.3.0 cmd: b5 (1117)
05/05/2012 10:32:26 PM Scs: Recovered with retry cdb: b5 count: 2

 

These entries appear before every failing job.

Any ideas what could be the problem causing job to fail?

 

Regards,

 

Krzysztof