StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Error 1040: No devices specified or all devices are now offline

 
Highlighted
New Member

Error 1040: No devices specified or all devices are now offline

I get this error whenever I try to run backup jobs.

Anyone please advice?

Setup:
-Data Protector Express Version 3.50 (build 30483)
-HP Storageworks Ultrium 448
-HP Proliant ML350 G5
-Raid 5 setup
-Two scsi controllers.
-"Test device job" is completed without errors.

(log-file attached)
18 REPLIES 18
Highlighted
Honored Contributor

Re: Error 1040: No devices specified or all devices are now offline

Can you reply again with the log file? It was not attached to the original posting.

DL
Highlighted
New Member

Re: Error 1040: No devices specified or all devices are now offline

It was happened after requred post widows update installation reboot. Even second reboot did not give positive result.
TNX
Job Type Backup
Product Data Protector Express 3.10-sp4 - 25352

Logging Mode Failed Objects Only
Backup mode Full
Auto verify mode Quick verify
Write mode Overwrite all media
Span mode Restart file
Change mode Force to append to end of media

Task failed Error 1040: No devices specified or all devices are now offline
Selected: 0 objects, 0 bytes
Highlighted
Honored Contributor

Re: Error 1040: No devices specified or all devices are now offline

Here is the generic answer for error 1040 problems.

1. Upgrade to the latest version of Data Protector Express. The upgrade is available for download at: http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=1144275〈=en&cc=us&prodTypeId=12169&prodSeriesId=1144272&taskId=135

2. If you are using SCSI tape and RAID, make sure you are not connecting the tape drive to the same HBA as the RAID.

3. If you are using a USB tape device, make sure you have the latest drivers for both the USB ports on your server and for the USB tape device.

4. If these actiopns don't work, contact your local HP Support center for more help. Local phone numbers are available on hp.com.

DL

Highlighted
New Member

Re: Error 1040: No devices specified or all devices are now offline

I've tried my very best to like this free version of Data Protector, but after two installations I've now realized how user-UNfriendly this application really is and I've uninstalled it and bought Backup Exec, and I'll continue to do this for all my customers.

Thanks for suggestions tho!
Highlighted
New Member

Re: Error 1040: No devices specified or all devices are now offline

same problem, same server, same every thing,
bad software Data Protector Express Version 4.0.
Highlighted

Re: Error 1040: No devices specified or all devices are now offline

I have the same issue. I've already installed the latest version of Data Protector Express version 4.0 SP1 (Build 46537). Nothing changed.


Error 1040: No devices specified or all devices are now offline
Selected

51 objects, 2.43 GB
Not attempted
51 objects, 2.43 GB (100%)


Error 1400: Alert - Wrong media

Objects
Backup Job: Home\Admin\Folders
Tape Device: Server\Devices\HP C7438A
Description
The media encountered is not correct.

Setup:
-HP ProLiant ML350 G5
-Windows Server 2003 R2
-DAT 72 Drive Firmware ZU75/HP

Any ideas?
Highlighted
Trusted Contributor

Re: Error 1040: No devices specified or all devices are now offline

Erase the media then try again.

Pablo Alvarado Siles
Pablo Alv Siles
Highlighted

Re: Error 1040: No devices specified or all devices are now offline

Thank you for your help Pablo.
Highlighted
New Member

Re: Error 1040: No devices specified or all devices are now offline

Ok Pablo, erasing the media (and then rerunning the job) worked fine.

But why i need to erase the media if there is an option to "format" it, in
the job options list?

Is there differences between them?

Tks a lot.


Manfred P. Wilke