StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Error when trying to restore catalog

 
Highlighted
New Member

Error when trying to restore catalog

Running Data Protector Express 3.50 - sp1,
Server hard drive failure yesterday. New drives installed, Server 2003 installed from disc, server up and running now trying to restore catalog, the job runs then get error code:

ERROR 4415: Catalog not located or restored.

Anybody with any ideas?

Thanks
2 REPLIES 2
Highlighted
Frequent Advisor

Re: Error when trying to restore catalog

Tread carefully -- it's not likely but possible your tape drive is faulty. I worked with a hospital some years ago that tried to restore from all three generations of tape... only to find out that the tape drive was killing the tapes as soon as they tried to read from them.

There is a free upgrade to Data Protector Express 3.5 SP 2 -- I'd recommend you upgrade to that.

And just to check -- is it possible you're trying to mix x32 and x64 in your backups and restores? That can be problematic.

Can you run a short backup to a clean, fresh tape to see if the application can successfully read and write to a tape in that tape drive?

Is it possible to find someone who has a compatible tape drive and see if your tapes can be read in their drives?
Highlighted
Trusted Contributor

Re: Error when trying to restore catalog

Hi,

Error 4415 -- catalog not located or restored -- this is talking about locating the catalog information on the media.

Before running a restore job from a media, you can try "identify media" job. this will help in getting the required catalog information from the media and should be able to restore the data from the media

Hope this helps

Rajanikant
Regards

Raj

How to assign points? Click the KUDOS! star!