StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

How can I get the old Command View for Tape Libraries (CVTL) version 3.x ?

 
Highlighted
Senior Member

How can I get the old Command View for Tape Libraries (CVTL) version 3.x ?

HI,

Does anyone know where I can get hold of CVTL 3.x  ?   I have 2.x,  4.x and 5.x  .

I cannot find it on the HPE  download webpage except for firmware updates for existion installations.

Thanks S-G

3 REPLIES 3
Highlighted
Acclaimed Contributor

Re: How can I get the old Command View for Tape Libraries (CVTL) version 3.x ?

I guess you found this:

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_0a480510cbcc4a7f91bddc9405#tab-history

 

Why you need this old version?


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Senior Member

Re: How can I get the old Command View for Tape Libraries (CVTL) version 3.x ?

HIello,

Yes I found that.

I believe that version  CVTL 5.* will not work with the library ESL712e (?)

It also needs to run on Windows Server 2012 as Windows 2008 will very shortly be out of Microsoft support and versions 2.* does not.

Thanks.

Highlighted
HPE Pro

Re: How can I get the old Command View for Tape Libraries (CVTL) version 3.x ?

@SpecProtect-Guy, According to an HPE support engineer I spoke with, the EML and ESL-E libraries should be supported using CVTL 4.0.00 with patch 2. If you need further help making that work, send me a private message and I'll try to get you in touch with someone who can help.

 

-Barry

I work for HPE
Accept or Kudo