StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

HP 1/8 GS Autoloader - Tape Drive problem - Ultrium 3

 
Highlighted
Occasional Advisor

HP 1/8 GS Autoloader - Tape Drive problem - Ultrium 3

Hi, I've had this unit for about 1 year now and has been working great until the last few days. The nightly backup failed and generated an email telling me that the drive needs cleaning:
08.09.04 10:57:54.57 Attention: Drive Cleaning request
Drive number: 0x01, 1

Then I got this email directly after:
08.09.04 10:57:54.58 Attention: Crit or Warn Drive Tape Alert flag
Number: 0x01, 1
Drive number: 0x01, 1
Tape Alert Flag: 0x03, 3

I get the 2nd email about 4 or 5 times in a row. I cleaned the drive after I recieved this message (a couple times actually), then tried to format a tape/relabel a tape and just keep getting these same error messages over and over again. I've even tried a new cleaning tape and a new media tape.

Has anyone seen this before and have any ideas how to fix this? like I said the system has run flawless up until this point, and I never changed any hardware settings prior to this error. Any help would be greatly appreciated.
Also attached is a support ticket for the unit.

Thank you
Larry
12 REPLIES 12
Highlighted
Trusted Contributor

Re: HP 1/8 GS Autoloader - Tape Drive problem - Ultrium 3

No clean request on the support ticket. I only saw remuvable storage service was running. Stop RSM and run a test job.

Pablo Alvarado Siles
Pablo Alv Siles
Highlighted
Occasional Advisor

Re: HP 1/8 GS Autoloader - Tape Drive problem - Ultrium 3

Hi, there reason you aren't seeing a request for cleaning is because I went ahead and cleaned it through the web GUI interface for the library. Once it was cleaned I then tried to erase/label a media tape and the job never finishes. I cleaned it again after I managed to eject the tape and then I created the support ticket.
Highlighted
Trusted Contributor

Re: HP 1/8 GS Autoloader - Tape Drive problem - Ultrium 3

what backup software are you using ? Try stoping removable storage.

Pablo Alvarado Siles
Pablo Alv Siles
Highlighted
Occasional Advisor

Re: HP 1/8 GS Autoloader - Tape Drive problem - Ultrium 3

Hi Pablo...the backup software I'm using is Symantec Backup Exec ver 11d. I've tried doing a test by stopping the RSM service and then doing a test with the HP tape and library tools and that test fails. Any other ideas?

Thanks much appreciated
Larry
Highlighted
Trusted Contributor

Re: HP 1/8 GS Autoloader - Tape Drive problem - Ultrium 3

Stop RSM and run "LTO Drive assesment test"
Pablo Alv Siles
Highlighted
Occasional Advisor

Re: HP 1/8 GS Autoloader - Tape Drive problem - Ultrium 3

Hi Pablo

The test failed...the results are attached. The most recent test results from today will be at the bottom of the file. I know that the test is complaining about the tape but this is the brand new tape that I used after the original failure so it's basically a brand new tape. All that it has been used for are these tests.

Thanks
Larry
Highlighted
Trusted Contributor

Re: HP 1/8 GS Autoloader - Tape Drive problem - Ultrium 3

Run the test with different cartridge
Pablo Alv Siles
Highlighted
Occasional Advisor

Re: HP 1/8 GS Autoloader - Tape Drive problem - Ultrium 3

Hi Pablo

Different cartridge, same results. Attached is the results. At the end of the test results it mentions that this drive is no longer recommended for use.
Highlighted
Trusted Contributor

Re: HP 1/8 GS Autoloader - Tape Drive problem - Ultrium 3

Call HP have them replace the tape drive.

800 633 3600 opt1 opt2 "LTO Tape Proliant"
Pablo Alv Siles