StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

HP DAT72 C5686C & AIX 4.3.3

 
Highlighted
New Member

HP DAT72 C5686C & AIX 4.3.3

Hello to all,

Is it possible to install HP DAT72 C5686C on AIX 4.3.3? I saw in Compatibility list that support for AIX is from 5.3 version and higher, but I don't have 5.3 version and cannot upgrade to it. Can anybody help me? We installed DAT into IBM RS/6000 server, and when we boot the machine, it seems that AIX starts to initialize DAT, but then it says invalid command. Is there any solution???

Thanks in advance...
2 REPLIES 2
Highlighted
Respected Contributor

Re: HP DAT72 C5686C & AIX 4.3.3

I see support for DAT72 and AIX 4.3.3 for applications like Netbackup and CommVault. Perhaps you just need an application with a driver for the tape drive? Or perhaps the controller is not properly communicating with the drive... but I'm out of my depth on AIX.
--
Liberty breeds responsibility; Government breeds dependence
Highlighted
New Member

Re: HP DAT72 C5686C & AIX 4.3.3

Thanks for the reply. You are right, but we don't use any backup software. It seems to me that we need drivers for AIX 4.3.3 for this device. Am I wrong???