StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Hp LTO1 (Dell brand) problem

 
Highlighted
Occasional Advisor

Hp LTO1 (Dell brand) problem

Hi...
I own an HP LTO1 C7369 (Last dell fw E39A)drive that has a problem.
When i insert a cartidge, sometimes (normally at the first boot of the pc) the spindle that turn the tape start to run at very high speed, wrapping the tape and mading impossible the tape to be loaded, damaging also the tape.
I'm a experienced electrician, and i've tryed to swap the controller pcb of the 2 motor (they are identical), but the problem is still there. i've already cleaned and greased the mechanics of the drive, and also tested all the sensors, but the problem seem elsewhere.
After a reset or a reboot, the drive wors very well.
If needed, i can give full details about the drive.
For the hp L&tt there isn't any issue...
Only that the drive was unable to load the cartidge...
What can be? A firmware bug?
It's possible to swap from dell firmware to hp firmware? The hw is the same?
Thanks!
2 REPLIES 2
Highlighted
Honored Contributor

Re: Hp LTO1 (Dell brand) problem

Dell OEM'd this tape drive from HP so the HP firmware will not work. It's not likely that it is a firmware issue anyway.
"You can't lead the orchestra without turning your back to the crowd"
Highlighted
Occasional Advisor

Re: Hp LTO1 (Dell brand) problem

Any suggestion about sloving the problem?
Can be the motor faulty?
I can try to swap the motors (as they are the same...)

Thanks!