StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

hp storageworks 1/8 G2 autoloader

 
Highlighted
Occasional Advisor

hp storageworks 1/8 G2 autoloader

this is a new installation and Im using the right media. Why is that each time I try to test my ultium 1/8 G2 autoloader with ntbackup, I get a message " The library is unable to load the media at this time because it encountered an unexpected on media identifier - media 12". And then a message pops up "Place media "12" into drive or library unit".
As I said I have the recommended media in about 4 slots!
2 REPLIES 2
Highlighted
Trusted Contributor

Re: hp storageworks 1/8 G2 autoloader

Autoloader mode should be set to Sequential mode since nt backup doesnt send medium changer commands.

Sequential thedevicewillautomatically unload thetapeinthe drivewhenthe host software sends an unload command to the drive and then automatically load the tape from the next highest sequentially numbered full slot.

Loop in Loop mode, the Autoloader will load the tape from the lowest numbered full slot after the tape from the highest numbered full slot is unloaded. If Loop is not listed, the Autoloader will stop automatically loading and unloading tapes after the tape from the last full slot is unloaded.

Change autoloader mode to sequential or install DPE it should have come with your loader.

Pablo Alvarado Siles
Pablo Alv Siles
Highlighted
Occasional Advisor

Re: hp storageworks 1/8 G2 autoloader

I have tried to set the Autoloader to sequential mode and apparently I'm getting an error pointing to media type. Below are the steeps I'm following when testing this drive:
1. Using itâ s ip address I access and login into management console.
2. Using operations sub menu I would move tape from any slot to drive
3. Then I would run ntbackup and this is where Iâ m getting media type error messages like â The device reported an error on a request to MS_Update Ntm Omidinfo
Error reported:11
There may be a hardware or media problem. Please check the event logâ
And in the event log you find â The device number of a (n) changer cannot be de determined. This device failed to configureâ
Any Idea as this is a new installation?