StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE StoreOpen Standalone 3.3.0 (70) issues on Mac

 
Highlighted
New Member

HPE StoreOpen Standalone 3.3.0 (70) issues on Mac

Hi,

I am running HPE StoreOpen Standalone 3.3.0 (70) for Mac on High Sierra 10.13.3 with Fuse 3.8.2.

Recently my StoreOpen has been creating trashed tapes. I am making Discovery Compliant LTO5 LTFS's. It formats and mounts tapes fine and the data copy goes fine. Once finished I am able to copy files back off the tape. However when I unmount and eject the tape (set tape to read only) and put it back in the machine to re-mount, the tape initially reads as containing the correct ammount of copied data but when the mount is opened the contents dissapear and fuse reports a dead file system.

I am able to "salvage" the tapes by opening them in YoYotta and runing the recovery option, after which they mount correctly in HPE StoreOpen without any data loss. YoYotta reports only 1 read fail on nearly all of the tapes i've salvaged. It seems StoreOpen isnt closing the tapes correctly. is there something I could do to fix this? has anyone else come across this? It happens on all 3 of our tape drives across both machines.

2 REPLIES 2
Highlighted
HPE Pro

Re: HPE StoreOpen Standalone 3.3.0 (70) issues on Mac

Hello,

We currently do not have any known issues with LTFS which deals with corrupt media. Kindly refer to the UG and Best Practice documents which talks about how well the media can be managed to avoid corruption. If still needed assistance, kindly raise a ticket with us and we will look into the concern and help.

Thanks

Best Practive Guide - https://h20195.www2.hpe.com/v2/GetPDF.aspx/4AA5-1230ENW.pdf

UG for Mac and Linux - https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c05386589&docLocale=en_US

Accept or Kudo
Highlighted
New Member

Re: HPE StoreOpen Standalone 3.3.0 (70) issues on Mac

Hi,
I had exactly the same issue. I recovered my tapes using the same hardware (ATTO H644) and installing Linux Red Hat v7 on a HP XW8400 workstation, but I think you can use Red Hat on your Mac as dualboot waiting a new version of StoreOpen StandAlone.

Same as you :  HPE StoreOpen Standalone 3.3.0 (70) for Mac on High Sierra 10.13.3 (MacPro 5.1) with Fuse 3.8.2, I tried former versions on the same machine, and with El Capitan (MacPro 1.1), exactly the same issue ... the more you use the tape the worst it is and finally no access or very limited in time with terminal commands; new tapes never used before.

With Red Hat : acces to all data writen (I had still copies of the contents on HDs to compare), dump contents to linux HD, reformat the tape and rewrite data and after put it as read-only 

I contacted HPE support, opened a case, and I am waiting the new beta version they announced ...

Drive : LTO-6 Ultrium 6350, brand new, hardware tested by HPE support remotely (no hardware issues).