StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Installation issues of Data Protector Express 3.50 SP1 on Red Hat 5

 
Highlighted
Occasional Contributor

Installation issues of Data Protector Express 3.50 SP1 on Red Hat 5

Hi,

I'm having hard times installing Data Protector Express 3.50 SP1 on Red Hat 5 (2.6.18 Kernel). Although it installs easily but fail to detect the tapedrive Tandberg LTO-3HH on it. I don't have RHN access so can't update the kernel to add we've configured b110i Hardware RAID1 controller on it using recommanded drivers for DL120 G6 so not in mood to upgrade it.

I read in readme doc that if you add few lines in these conf files of DPE. It won't show the alert msg.

" In dpconfig.ini:
[Linux SG Driver]
skipKernelVersionCheck=yes
In dpdetect.ini:
[root]
limit1BlockTransfers=no "

I did the same but now it's able to detect the device but it's in OFFLINE mode and it refuses to take backup.

I tried installing Data Protector version 5 and it runs smoothly. Can you please tell if I can upgrade my current 3.50 version to latest 5 freely??

Moreover, would appreciate if someone help me to fix the issue without upgrading the kernel.

Thanks!


Cheers
Jitendra