StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Invalid tape, 1/8 Ultrium 460 autoloader

 
SOLVED
Go to solution
Highlighted
Occasional Contributor

Invalid tape, 1/8 Ultrium 460 autoloader

Device: 1/8 Ultrium 460 autoloader(AA927A)
OS: 11.11
Problem: Invalid tape

when I tried to load tape into the drive, the attention/media led is on with warning message 'Invalid tape', and then the tape was been pulled out of the drive and back into one slot. The media is 200GB tape cartridge(C7971A), I tried other different tape(fresh,C7971A ), the problem is still. I tried sevral times following the steps of reset > power off > power on > load one tape, but no effect. From LTT software, I knew that the firmware of the dirve is out of date, the current version is F7BP, the latest is F80P. It's same for the library, the current version is N12r, the latest is N14r. I confused, I'm not sure if I should update the firmware to latest vesion.

Any advices ? Thanks a lot,
2 REPLIES 2
Highlighted
Trusted Contributor
Solution

Re: Invalid tape, 1/8 Ultrium 460 autoloader

Hi,

How is your autoloader placed -- is it mounted in a rack or kept on a table top? If it is on a tabletop, is there any thing placed on top of autoloader?

The chassis of these autoloaders are not strong enough to take extra load and they can get bent. Even a minor difference in the chasis can effect.

Also there was a known issue with a pirticular set of autoloaders which were damaged in Transit. check the Engineering Advisory https://www11.itrc.hp.com/service/cki/docDisplay.do?docLocale=en&docId=emr_na-c00868841-3

hope they help

regards
Raj
Regards

Raj

How to assign points? Click the KUDOS! star!
Highlighted
Occasional Contributor

Re: Invalid tape, 1/8 Ultrium 460 autoloader

Thanks for your message,I've upgrade the firmware to latest version, it's ok. But why?
I've used this tape library for more 3 years and it's in good condition until the problem appeared.