StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Issues with Ultrium-3 Tape drive

 
Highlighted
Occasional Advisor

Re: Issues with Ultrium-3 Tape drive

Soren, we had a similar issue with one our remote sites where everything seemed to be working but jbconfig would give error:

jbconfig: Jukebox error: scsi command MODE_SENSE failed

We changed the windows driver to "Unknown Media Changer" and then jbconfig worked.
Highlighted
New Member

Re: Issues with Ultrium-3 Tape drive

We have similar issue with a Ultrium 960, HP DL380G5, PCI-E Ultra SCSI 320 controller with the 1.24.4 StorPort driver Win 2003.
We moved the TBU, cable, to a HP DL 380 G3 with a HP LSI 1020 SCSI controller and 1.8.23 driver and all works fine. What appears to be the issue is the controller / driver combination as at the Windows level it appears to work, but will not been seen in the device list in Brightstor (same version both servers). We are going to replace the controller with a different version and then advise HP what happens..
Highlighted
Valued Contributor

Re: Issues with Ultrium-3 Tape drive

Well we finally got somewhere on this.
HP gave up on the SCSI drive and replaced it with a SAS model (and provided a SAS card).

It runs at half the speed and it's actually worth quite a bit less, but it does work and that's more than we've had previously.
Highlighted
New Member

Re: Issues with Ultrium-3 Tape drive

I am actually encountering same problem with yours. I have a DL580G5 attach to 1/8 G2 Autoloader with ultrium920 drive and LSI ultra320 PCI-e card. I am using Arcserve 11.5R3 for backup. Arcserve always encounter hardware error when backup reach aroung 30GB.

I have did some experiment by attaching a SDLT drive to the server and backup went through sucessfully. I get HP to bring in a new 1/8 G2 autoloader and it is still encountering same problem either with Arcserve or NTbackup.
Highlighted
Valued Contributor

Re: Issues with Ultrium-3 Tape drive

I'm about to give up on SCSI tape drives altogether.

I have a second server with a similar problem, and haven't been able to get anywhere with it.
Highlighted
New Member

Re: Issues with Ultrium-3 Tape drive

Try to stop the Insight Manager Services. No more Event Id 33152 after I stopped these services, and backup completes OK - every time!

Problem started for me after upgrade of the storport driver.