StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: loading media problem.....

 
Highlighted
New Member

loading media problem.....


i have compaq 40/80 GB DLT external storage device.when i sheduled any backup process,my inventry process and detection of disk media shows ok but when the job crossed time it comtinously shows me LOADING MEDIA....status and my job remains as same as it is...it not shows any competion or failure of job.my compaq device shows orange light continously after insertion of media disk... can u help me for this...my os is win 2000...thnx.Rgrds...
4 REPLIES 4
Highlighted

Re: loading media problem.....

Hi Amrut,

it seems that the Revisions for the DLT Tape Drive requires Update.

With this Please find the instructions to update the revisions for the Tape Drive.

(File Attached)

Highlighted

Re: loading media problem.....

Attachement to update the Firmware.

New Member

Re: loading media problem.....

Hi...KALIDOSS

thank you very much for your kind suggestion.i have downloaded your pdf file...i will try all the steps what u have instructed...if it will complete properly..i will reply u again...plus i have post my same problem again with some more clues and more clearly...I will be glad if u take a look at it once....Thanks and regards...
Highlighted

Re: loading media problem.....

Hi Amrut,

Yes i did checked that post as well. Since the Tape and cleaning Light stays On even after cleaning the Drive, we will first try to update the drivers and the Firmware for the Drive and let us run the tape tools to check for any error message.

Please update me once you carried out the instructions with the logs to analyse.

Kalidoss