StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

MLS4048 LTO-4 Tapes won't load, "Invalid Cartridge"

Occasional Collector

MLS4048 LTO-4 Tapes won't load, "Invalid Cartridge"


We have a MLS4048 with 2 LTO-4 drives. One of them had a tape jam in it, and the drive would not respond to any commands to rewind the tape. I removed the drive to remove the tape, and re-installed the drive after that. However, the library will not load tapes now to *either* drive, even from the front LCD panel. It takes about five minutes of making noise, then comes back with "Invalid Cartridge" and marks that tape with the "!". I tried this with several tapes/slots and both drives (By the way, how do you clear the "!" if the tape is really still good?).

Nothing changed in the library at all from before; I just pulled out the hoarked drive to remove the tape and re-installed. I can see both drives powering on when I power the library on, and the fans are blowing air. I ran the demo program and it came back with no errors, though the Attention light did blink a couple times during the process. When I query the drives from the system ("mt"), the command responds although it really can't do anything without a tape loaded (stupid "mt"!).

All the configs (as far as I can tell) still look the same, and the library does recognize that it has two Ultrium LTO-4 drives. Nothing in the Manual describes this error message nor what to do about it.


As always, grateful for any assistance. Thanks!!!!


Honored Contributor

Re: MLS4048 LTO-4 Tapes won't load, "Invalid Cartridge"



Question, You did removed the drive to manually unload the tape.

Are you sure that you did not damaged the drive, that now it is badly detected by the library.


Shutdown you library, remove the drive where the tape was stuck in, power on the lib an configure it for only one drive, then test again the tapes, if it works you have a bad drive.



Occasional Collector

Re: MLS4048 LTO-4 Tapes won't load, "Invalid Cartridge"

Thanks, Dany! I'll give it a shot.

It was also suggested that I try having the library try to load a cleaning cart, that the drives might be rejecting the tapes because they're too dirty.

I'm pretty sure we did not damage the drive when we removed the jammed tape. We had to open the drive to remove the leader hook. The drive was already off warranty, so we really did not have a choice. However, would that affect both drives if only one was damaged?


Thanks for the suggestion, I'll take a shot to see if that works.