StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL4048 Will not backup to both Tape Drives at the same time

 
Highlighted
New Member

MSL4048 Will not backup to both Tape Drives at the same time

Hi there,

My first time on here so forgive me if i do not give enough information, or too much!

We have a MSL4048 G3 Tape Library with two Ultrium-4 SCSI drives connected by Fibre to a SAN. Our CASO/media servers use Backup Exec 12.5 in conjunction with the Tape Library. Our issue is that we have dozens of scheduled jobs, but the library only ever uses one Tape drive to run them, meaning our backups overrun most days. It uses the same drive every time as well. We can clean, and run inventories from both drives successfully. Backup Exec is set up to use partitions for particular jobs.

The library firmware is 7.00/2.80e and both drives are on H58W firmware.

Does anyone know why we are having this problem, or have any idea what steps we can take to diagnose the causes? Any help would be appreciated.

Thanks
1 REPLY 1
Highlighted
Regular Advisor

Re: MSL4048 Will not backup to both Tape Drives at the same time

Hi Anthony:

Are you scheduling separate backup jobs to run Tape Drive 1 and on Tape Drive 2?

Try creating separate backup jobs. One scheduled to backup data to Tape Drive 1 and the second backup job scheduled to backup data to Drive 2.

One other possibility, are you trying to backup the same disk spindle e.g. C:\ to both tape drives? Instead, split your data you are backing up onto a second disk spindle e.g. C:\ and D:\, then schedule separate backup jobs to start at the same time for both backups.

Dave