StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Multiple Tape Alerts on 1/8 G2 Tape Autoloader with 920 drive

 
Highlighted
Occasional Advisor

Multiple Tape Alerts on 1/8 G2 Tape Autoloader with 920 drive

Hi,

Our 1/8 G2 Autoloader with 920 drive has recently been producing errors almost all the time.

I get emails from the unit when errors occur, and it's pretty much always the same pattern:
- first I get event code 0x82 - cleaning request
- next I get several 0x84 - tape alert errors

There is always a cleaning tape in the drive. A recent LTO drive assesment with a brand new tape didn't complete, and two entries of the following were in the log:

"The Short Erase operation failed to complete. Byte2 0x3 SenseCode 0xc SenseQual 0x0 (Write error) ErrorCode 0x5083"

From the backup software side, when errors like this happen, DP 6.1 will mark the tape as bad and it won't be usable any more. We've always only used HP media, (LTO-2 and LTO-3).

Any advice on what could be wrong? I'm attaching a LTT support file.

Thanks a bunch.
4 REPLIES 4
Highlighted
Honored Contributor

Re: Multiple Tape Alerts on 1/8 G2 Tape Autoloader with 920 drive

The support ticket you posted doesn't show the assessment test results that you describe above. It only shows an aborted test with tape 7090819146. Aborted tests will have a warning but aren't considered failed.

Everything in the attached ticket is with the same tape, media ID 7090819146, no barcode. It looks like you only have 1 tape with no barcode so that must be the tape in slot 3.

The drive set a "media" tapealert flag which indicates that the drive though that the problem was with the media and not the drive. The standard troubleshooting step for that failure is rerun the assessment test with a different tape and if the problem repeats L&TT will give you different instructions.
Highlighted
New Member

Re: Multiple Tape Alerts on 1/8 G2 Tape Autoloader with 920 drive

Hi,

I've suddenly been having very similar issues.

Both same cleaning request and tape alert errors.

The drive in my 1/8 G2 has been doing the same saying every tape (even a whole box of new ones) I put into it is erroring.

Drive self test comes back fine. But whenever I do a read/write test it throws up a media error. Attached is my read/write test results.

Hope this is resolvable. :)
Highlighted
Honored Contributor

Re: Multiple Tape Alerts on 1/8 G2 Tape Autoloader with 920 drive

Please post different questions on their own thread so we don't mix up replies.

The ticket attached to the second question definitely shows a lot of write failures. Unfortunately when it was pulled the same tape had been used for every one of the last four loads which is the history period analyzed. The assessment test should be run with a different tape and then the ticket posted.
Highlighted
Occasional Advisor

Re: Multiple Tape Alerts on 1/8 G2 Tape Autoloader with 920 drive

I'll see if I can find the support ticket that showed the test failures, and I'm going to run another diagnostic with another tape to see if the results are any different.

Thanks for your input.