StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

New Firmware slowed tape performance

 
Highlighted
Occasional Contributor

New Firmware slowed tape performance

We have a 4Gb FC Ultrim 1840 tape drive.

With firmware H49W our backups were completing by 8:30am however the large file backup was intermittently failing the verify.

Upgraded to H58W and the verify has not failed in over a week however the backup speed has dropped by 50%, backups are now finishing after midday...

i.e. the file backup job use to take 4:30 to complete now takes 6:30 to complete.

Has anyone else noticed this with the H58W firmware?
5 REPLIES 5
Highlighted
Trusted Contributor

Re: New Firmware slowed tape performance

I just applied this firmware yesterday and it appears it may have dialed the FC speed back to 1Gbps. I've so far been unable to force it back to 4Gbps via the panel or network interface. It looks like I'll have to open a call with HP on this one. Please post if you find anything else and I promise to do the same.

Scott
Highlighted
Occasional Contributor

Re: New Firmware slowed tape performance

At the time I had been working with Symantec on another issue that they had use enable debug logging, this was responsible for our 50% slowdown. Once I turned debugging back off performance returned to normal..
Highlighted
Trusted Contributor

Re: New Firmware slowed tape performance

Spencer,

I discovered that someone else had an issue after applying this firmware revision. Their library drives lost connectivity with the fabric until they set the port speed to autonegotiate on both the drives and switch ports. I did the same and I'm back in business with 4Gbps negotiated. You might want to verify if this is contributing to your poor performance. Your drives may have fallen back to 1Gbps.

Cheers
Highlighted
Occasional Contributor

Re: New Firmware slowed tape performance

Command View MSL is reporting 4Gb/s links on the status page for the tape drive. I remember checking this when I applied the firmware as it was my first suspect for the slowdown. The links in our environment are set to auto so we may have dodged the bullet on this one..
Highlighted
New Member

Re: New Firmware slowed tape performance

I have been working with HP on a random disconnect issue with our MSL. One of the courses of action was to update the firmware on both the library and drives. As soon as we updated the drives they would not log-in to the fabric, after spotting this thread we set both ends to auto-neg and the drives came up again.

This is definately an issue with the firmware and our HP engineer is now escalating it. No doubt we'll be seeing a new FW soon.