StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

No media listed in backup job after completion, Autoloader G2 1/8

 
Highlighted
Occasional Advisor

No media listed in backup job after completion, Autoloader G2 1/8

Hey

Have had an 7 tape Autoloader job running over the weekend with full verify and everything. When I looked at the job summary window that I was faced with it when I got to work it looked a bit odd. It only listed 4 of the tapes and the last entry looks a bit chopped off (http://www.irry.com/neo/bilder/temp/hpdataprotexp/01_JobSummary.txt)

But when looking at the whole log I can see that it for sure have backed up everything (18MB logfile: http://www.irry.com/neo/bilder/temp/hpdataprotexp/OD_DAG_036-062.htm).

So my question is obviously what happened here and how do I fix it?
5 REPLIES 5
Highlighted
Occasional Advisor

Re: No media listed in backup job after completion, Autoloader G2 1/8

I was so tired this morning I forgot to add that this was about DataProtector Express/Yosemite... SOrry for that. =/
Highlighted
Respected Contributor

Re: No media listed in backup job after completion, Autoloader G2 1/8

One minor suggestion -- make sure you leave a space between the end of the URL and the punctuation, or the link is not good (the punctuation marks get incorporated into the link and it fails)

That is odd; I can only guess that perhaps someone tried to look at the file while it was in the process of being written, and then saved the incomplete copy over the finished one by mistake.

--
Liberty breeds responsibility; Government breeds dependence
Highlighted
Occasional Advisor

Re: No media listed in backup job after completion, Autoloader G2 1/8

Hey

Thanks for the tip about the links. =)

Just to be super clear i just paste the links here again:

http://www.irry.com/neo/bilder/temp/hpdataprotexp/01_JobSummary.txt

http://www.irry.com/neo/bilder/temp/hpdataprotexp/OD_DAG_036-062.htm

Regarding the files beeing in use, it ran over the weekend and nobody was in the building so that's not a possibility. =/ And if that was the case, would it complete the job and say that all is fine even though it wasnt? It's really odd. Dunno how to get the data into the catalog either... Run a 17hour import?
Highlighted
Occasional Advisor

Re: No media listed in backup job after completion, Autoloader G2 1/8

It happened again... Not so funny when it takes 40 hour for a full 8 tape backup including verify. This time I'm trying to import the media to see what happens, a 20hour operation.

Is this the official channel to get support on Dataprotector or where should I turn for that? Now that Yosemite have been bought up it seems that the original product is put to sleep?

Highlighted
Occasional Advisor

Re: No media listed in backup job after completion, Autoloader G2 1/8

The tapes came in when doing an import. And during the import I saw it scanning the files on each tape. But when selecting "show media content" on the tapes I can only see the content on the first tape of the set.

Feels a bit hard to trust this... =/