StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: P600 SAS and 1/8 G2 LTO5 autoloader

 
Highlighted
Occasional Visitor

P600 SAS and 1/8 G2 LTO5 autoloader

Hi Folks

 

I have a dl380 G4 with a P600 SAS controller to which I have connected a new 1/8 G2 LTO5 Autoloader.

 

I can see the drive fin but cannot get the autoloader seen by the OS or by the controller

 

orca doesn't give me any other options than create or delete LUNs

 

ACU doesn't show anything configurable...

 

Any ideas on what to try would be greatly appreciated

4 REPLIES 4
Highlighted
Respected Contributor

Re: P600 SAS and 1/8 G2 LTO5 autoloader

I don't see the SmartArray P600 on the compatibility list for the tape products.

See the quickspecs for the 1/8 G2 autoloader at http://h18000.www1.hp.com/products/quickspecs/12630_na/12630_na.HTML  for a list of supported HBAs.

 

You can also check the EBS Compatibility Matrix (updated monthly) for a particular server from http://www.hp.com/go/EBS

 

SAS controllers have to have the right firmware so that they'll know how  to work with tape drives (tape drives require additional commands over what disk drives do).

--
Liberty breeds responsibility; Government breeds dependence
Occasional Visitor

Re: P600 SAS and 1/8 G2 LTO5 autoloader

I did look through the ebs matrixes and must admit to never seeing the P600 only the P700 and P800 cards... but trying to get the LTO autoloader working in a DL380G4 only option was PCI X...the new server has PCIe   DL380 G7

 

I was kind of hoping to get it working with the P600 card until I could get pci passthru working on a virtual server I have built to replace the old backup server...It has a matching HBA card (P212)

 

thanks for your input

 

 

Highlighted
Honored Contributor

Re: P600 SAS and 1/8 G2 LTO5 autoloader

Tape library detection has trickled down into some of the older controllers that were not tested with and do not officially support the libraries/autoloaders but I don't know about the P600.  If you have the latest firmware on your P600 and the library still doesn't show up, then that functionality is not in the P600 firmware.  Even if it the autoloader does show up I can tell you that no testing has been performed on that controller.

 

The only option I know of for connecting a SAS tape library to an older PCI-X server is to get an LSI PCI-X SAS controller.  While that is not a published configuration it has been tested quite a bit.

Highlighted
New Member

Re: P600 SAS and 1/8 G2 LTO5 autoloader

Ballard, did you mean that you have tested several times a DL380 G4 server with a LSI PCI-X SAS controller card? e.g. LSI SAS3801X.

 

We want to invest into a new LTO-4 backup tape autoloader with SAS interface (HP: AK377A), which we can re-use about a year when we replace several servers.

 

My boss want to be sure it will work, because an autoloader isn't cheap.

 

The current DL380 G4 server is running Windows Server 2003 and we use Symantec Backup Exec.