StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Restore fails with DPE 3.50 30483 - Error 1040

 
Highlighted
New Member

Restore fails with DPE 3.50 30483 - Error 1040

In the logs the backup for the specific days are fine. But I can't restore them, straight away I get:


Job name

Restore MYOB hireall
Job Type

Restore
Product

Data Protector Express 3.50 - 30483



Logging Mode

Failed Objects Only



Task failed

Error 1040: No devices specified or all devices are now offline
Selected

2 objects, 209 MB
Not attempted

2 objects, 209 MB (100%)


I'm trying to restore two objects that were deleted. The logs for that backup day is successful I can't restore?

After creating the restore job via wizard. It communicates with the tape drive and does it thing.. then an alert error comes up after 5 seconds or so with error 1040.

I tried to import the media and tried to restore no go.

I tried to stop/start the DPE services, no go.

I also uninstall the tape drive from device manager and rebooted the server and try the restore again, no go.

I tried to restore using the other tapes (2) and still no go.

Any suggestions? mean while I'll download the SP2 update and will try again..