StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: server crashes completely when I turn on the tape library and the server

 
Highlighted
Occasional Advisor

server crashes completely when I turn on the tape library and the server

Hello everyone,
I have a server motherboard with Comex Columbia model "MSI 945G Planium" connected with a card "PCI Express Ultra320 SCSI Single-Channel Host Bus Adapter. LSI20320IE SCSI "and the OS is" Windows Server 2003 Enterprise Edition SP2, all connected with SCSI cable to the "HP StorageWorks MSL2024 1 LTO-4 Ultrium 1760 SCSI Tape Library ".
Every time I turn on the tape library and the server, the server (after about 50 seconds) crashes completely and I have to restart it manually.
Can you tell me how to solve this problem?

1 REPLY 1
Honored Contributor

Re: server crashes completely when I turn on the tape library and the server

Try turning on the library without it connected to the server and use the library front panel to change the SCSI ID's used by the library.  The behavior you describe sounds like a SCSI bus conflict which can either be an ID conflict or a damaged cable or terminator.

 

Your server hard drive may be sharing the SCSI bus with the tape library and if so you have to make certain it is on a different SCSI ID than the library drives.  It would be best for the server hard drive to be on it's own controller but you can make things work on a shared controller.

 

Does the server boot fine with the library connected but not turned on?  If so then the cables are probably not the cause and the ID conflict is the most likely problem.