StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Slow Backup rate on a new system

 
Highlighted
New Member

Slow Backup rate on a new system

Hi

My system:

Server: HP DL 380 G5 (File server/win 2003 std)
Auto Loader: HP StorageWorks Tape Auto loader LTO 4 SAS
Controller: HP SAS SC44Ge

Im using the latest Backup exec 12.5 sp1 backup software

The backup speed is about 1000MB/MIn
I know it can be much more

Can you assist?

Thanks,

Amichy
3 REPLIES 3
Highlighted
Regular Advisor

Re: Slow Backup rate on a new system

Hi Amichy:

Here is what I would do to check if the tape drive is operating at optimal performance.

Please download and install HP Library and Tape Tool software. This software has a Device Performance Test. Check the performance your tape drive using Device Performance Test.

Next, run the System Performance Test to test your Server's ability to provide the data to the tape drive. If your Server is not able to provide the data fast enough, then your Server is limiting the performance of the tape drive.

Please remember that a single local C:\ drive does not have the throughput to drive the full speed of the LTO4 tape drive alone. You need at least a RAID set of disk on a RAID controller to push the LTO-4 tape drive to its maximum speed.

Regards,
Dave W.

Highlighted
New Member

Re: Slow Backup rate on a new system

Thank you.

I did the performance test and it showed a 70MB/sec rate.

In fact in a backup its max of about 1.5GB/min

My hardware is brand new

Any other ideas?

Thanks,

Amichy
Regular Advisor

Re: Slow Backup rate on a new system

Hi Amichy:

If you are getting 70 MB/sec that is about 4.2 GB/min. This is a little slow.

Have you changed the default block size on Backup Exec to 256KB block size?

How fast are your disk drives provide the data?

Are you using more than one disk e.g. a RAID set of disk?

What Windows OS version are you using?


Dave W.