StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Storageworks Autoloader

 
Highlighted
New Member

Storageworks Autoloader

We have a LTO storageworks autoloader that just stop functioning yesterday. From the event viewer, we've notice many error from source adpu160m with descriptions "The driver detected a controller error on \Device\Scsi\adpu160m2" and hplto "The driver detected a controller error on \Device\Tape0". So i tried to disable and re-enabled back the autoloader from the device manager and it disappear forever! From the event, i got this error "The device 'Hewlett Packard 1x8 autoloader (x86 based XP/2003)' (SCSI\Changer&Ven_HP&Prod_1x8_autoloader) disappeared from the system without first being prepared for removal". So now my OS can't detect the LTO autoloader anymore.

Guys, any clues?

4 REPLIES 4
Highlighted
Acclaimed Contributor

Re: Storageworks Autoloader

Did you try to check the front panel of the loader and restart the unit?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Respected Contributor

Re: Storageworks Autoloader

Hi Malis,

Try to power recycle in Ur LTO storageworks autoloader.

Thanks--Yaqub
HP Support!!!
Highlighted
New Member

Re: Storageworks Autoloader

No luck with restarting the LTO. Have also tried restarting the server after restarting the LTO but also to no avail.

Any more suggestion?
Highlighted
Honored Contributor

Re: Storageworks Autoloader

It sounds like it could be an HBA failure. If you can find another SCSI controller or another system with a SCSI HBA try the autoloader with a different host.