StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

SureStore 2/20 Hard Error


SureStore 2/20 Hard Error

Hi Guys,
I have problem with old tape library HP SureStore 2/20.

code 63, Qualifier 107

I have replaced tape drive, and problem is still there. Also when I power cucle library it works fine again.

What can it be problem ? Software or hardware ?
Where can I get sequence info for this library ?

Tnx !
Honored Contributor

Re: SureStore 2/20 Hard Error

Error and qualifyer

63 3FH Failed to unload a tape from a drive.\
107 6BH Drive command is in progress.


54 36H Translate left
53 35H Translate right
54 36H Translate left
53 35H Translate right
105 69H Plunge enable rearm
104 68H Plunge rearm

This mean that the tape drive didn't elect the tape.
This may be caused by problem with the specific tape, or it may be caused by problems in the SAN, like zoning, (if a new windows server has been installed, it may be the cause of this problem, or if you have connectivity issue this also can cause this behavior)

Re: SureStore 2/20 Hard Error

It was a problem with tape, damn tape have been replaced 2 weeks ago, and I have replaced him last week, and it is working fine now.
He did not rewind at all ..

Tnx for info ...
Acclaimed Contributor

Re: SureStore 2/20 Hard Error

This is most likely a problem with the old DLT8000 drives - IMHO all are refurbished only...

Hope this helps!

There are only 10 types of people in the world -
those who understand binary, and those who don't.

No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   

Re: SureStore 2/20 Hard Error

Well it is a old Ultrium 1 tape ... and shure, they are old refubrished.. :)
Valued Contributor

Re: SureStore 2/20 Hard Error


The backup software told the drive to eject the tape. The software then commanded the picker to move in front of the drive and and pick up the tape to move it back to it's home slot.

The tape was not ejected when the picker


- the tape drive never received the command to rewind and eject the the tape from the drive.

- the tape drive received the command but has issues unloading probably due to a tape or a tapedrive issue.

you tried:
- a replacement drive
- a new tape
- a power cycle fixes the problem (temporarily)

How is this config connected to the host ?
Has this worked before or always given these issues ?
Any (seemingly unrelated) changes recently ?

best regards,