StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Ultrium 448 SCSI scan problems

 
Highlighted
Occasional Contributor

Ultrium 448 SCSI scan problems

We have recently bought a new Ultrium 448 SCSI drive with a StorageWorks 1U rackmount enclosure, which we've connected to a DL180 G5 with an SC11xe card (also brand new). When the server boots and scans the bus, the tape drive appears as:

@p P`pr`p` 2 RBR @ R22@

Curious as to why the name string appeared corrupted, I booted the server with a Linux installation CD to see if it'd recognise it. That failed with the kernel driver attempting to reset the bus multiple times before giving up and ignoring the drive (it did not show up in /proc/scsi/scsi).

I've tried everything I could think of to get the drive to work: changed the cable, changed the SCSI ID, turned term power off, moved the drive to the second drive bay in the enclosure, changed the domain validation setting in the controller to level 1 only, changed it back to full DV again, tried setting the SCSI ID with a jumper instead of the enclosure's ID selector, all to no avail; it still comes up as "@p P`pr`p` 2 RBR @ R22@".

Is there anything else that I should look for or try before I consider the tape drive, controller, or both as DOA?

Thanks in advance.
1 REPLY 1
Highlighted
Frequent Advisor

Re: Ultrium 448 SCSI scan problems

Don't use the integrated SCSI port, it can be shared with your hard drives.
You can test it, disconecting the tape drive and check the output from the scan.
Don't use SCSI ID 7, it is reserved for the SCSI controllers.
Is your SCSI controller an Smart array controller?
Are you ussing a terminator at the end of the SCSI bus (the drive enclosure side)?
Keep learning!!!