StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Ultrium 460, Medium Error, Clean LED never showed up.

 
Highlighted
Occasional Contributor

Ultrium 460, Medium Error, Clean LED never showed up.

Hello,

my configuration:

Ultrium 460 drive, Firmware F5CD on Linux host, Backup using tar.

I get problems reading back "older" (1 month) tapes. The drive apparently tries its best by rereading the tape, doing load/unload and cleaning heads using internal mechanism. It finally fails with "sense key: Media Error". What strikes me is that the "Clean" LED will not come up, even though it "internally knows" that there is an integrity issue.

I never saw the Clean LED come up. We unfortunately used to periodically put in a cleaning tape every month (which I now know is not best practice).

Also: We were using an orange C7879A "universal" cleaning tape, which only bears an Ultrium 1 Logo. Could there be an issue with early cleaning cartridges (not being compatible to LTO-2)?

Are the ways to read out soft-error counters to give you an early-warning on tape reliability issues? Linux "mt ststus" always returns 0 soft-errors, even if it cannot retrieve the file.

Thanks and best regards

Thomas





1 REPLY 1
Highlighted
Trusted Contributor

Re: Ultrium 460, Medium Error, Clean LED never showed up.

Universal cleaning cartridge is good for all LTOs

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c00065867

Its better if you use LTT run LTO drive assesment test and attacht a support ticket.

Pablo Alvarado Siles
Pablo Alv Siles