StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Ultrium 920 SAS and Sc44GE HBA

 
Highlighted
Occasional Advisor

Ultrium 920 SAS and Sc44GE HBA

we have purchased an Ultrium 920 SAS tape drive and connected it to a SC44GE HBA as recommended by HP. However, we keep getting errors with Event ID 11, stating that it is coming from a RAID port. We cannot find where to configure the HBA as non-RAID within the configuration utility at boot up. We cannot find a configuration manual for the HBA anywhere. Th drive is connected using the supplied cable that came with the HBA.
help
12 REPLIES 12
Highlighted
Trusted Contributor

Re: Ultrium 920 SAS and Sc44GE HBA

Mike,

Make sure you have all the latest firmware and drivers. Which backup app are you using? Make sure you have the latest patches and packs for that as well.
Highlighted
Occasional Advisor

Re: Ultrium 920 SAS and Sc44GE HBA

We are running tha latest firmware for the HBA and have been onto Symantec regards Backup exec 12.5 support but they are saying that the event ID 11 error is preventing the mfrom going any further. I cannot find where to stop the card thinking that attached devices are RAID rather than normal SAS ports. Symantec mentioned that one port is RAID and the other non-RAID but i cannot find any reference to this in any online manual, or even a image of the HBA showing if either port is RAID.
Highlighted
Trusted Contributor

Re: Ultrium 920 SAS and Sc44GE HBA

You'll want to check it in POST. Reboot the server and you should see the SAS controller with an option to get into settings on boot.

Now wait a minute... The SC44Ge ISN'T a RAID controller. I have the same config on a couple of servers. Are you seeing this blow the tape drive out of Windows entirely? As in you get the error, look in Device Mgr, and the drive is gone?

I had this error for a while right out of the box, went back and forth with HP for a while, and they finally replaced the whole setup - controller, cable, and drive. Haven't had a problem since - over a year. Said to me there was some sneaky hardware glitch in the SAS chain.
Highlighted
Occasional Advisor

Re: Ultrium 920 SAS and Sc44GE HBA

Hi,
I thought it wasn't a RAID controller as it was recommended by HP as the preferred controller for connection to the Ultrium 920 SAS.
The error text is as follows:

"The driver detected a controller error on \Device\RaidPort1."
Highlighted
Trusted Contributor

Re: Ultrium 920 SAS and Sc44GE HBA

Yeah, that sure sounds like the same thing I was fighting. Source is lsi_sas?
Highlighted
Occasional Advisor

Re: Ultrium 920 SAS and Sc44GE HBA

So, sorry for my "ignorance" but did you have to send it back to HP or did you get it changed from the resellaer/distributor?
Highlighted
Trusted Contributor

Re: Ultrium 920 SAS and Sc44GE HBA

We purchased directly from HP.

I opened a support case with HP. Wound up not getting anywhere and had to escalate it through our account team, but they finally sent a tech to the site who replaced the whole SAS chain. The problem went on for 10 months right out of the box - intermittently, of course - but once the drive, cable, and controller were replaced, we've had almost a year without problems.
Highlighted
Honored Contributor

Re: Ultrium 920 SAS and Sc44GE HBA

\Device\RaidPortN seems to be the namespace for the Storport miniport drives and have nothing to do with (real) RAID. I see such names for FC adapters as well.

Are there any other 'interesting' events around the #11? 129?
.
Highlighted
Occasional Advisor

Re: Ultrium 920 SAS and Sc44GE HBA

Hi,

there is an event 129 which reads as below:

"The description for Event ID ( 129 ) in Source ( Lsi_sas ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: \Device\RaidPort1."