StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Ultrium 920 tape drive major error, help please..

 
Highlighted
New Member

Ultrium 920 tape drive major error, help please..

I got a problem with a brand-new ultrium 920 tape drive
-the tape drive switches on with no led light problems
-But the device is NOT getting picked up at all by the scsi controller or OS
-have verified the cable is working correctly
-have verified the scsi card is working correctly
-Have checked the scsi id is set to 3 by default
-Have tried changing the scsi id
-Automatically terminated
Any Ideas??
5 REPLIES 5
Highlighted
Frequent Advisor

Re: Ultrium 920 tape drive major error, help please..

Please help us help you --
Server model?
SCSI adapter model?
OS and version?
Length of cable?
Highlighted
New Member

Re: Ultrium 920 tape drive major error, help please..

server ibm xseries 225
scsi card = adaptec ultra320 card 29320A
scsi cable length 1m
server os = windows 2003 std with sp1
Highlighted
Frequent Advisor

Re: Ultrium 920 tape drive major error, help please..

SCSI buses aren't hot-pluggable as a rule; I'm going to assume you connected the tape drive to the server and powered the tape drive on and allowed 30 seconds or so for the tape drive to come 'up' *before* you turned the server on. If this is not the case, that is probably your problem.

The only other thought that occurs to me now is to ensure that the tape drive works, by attaching it to a different system (maybe even one that's been known to pick up a SCSI-attached device before).

Other diagnostic steps would include attaching a different device to this SCSI controller *in this system* to verify that the card works correctly here.
Highlighted
New Member

Re: Ultrium 920 tape drive major error, help please..

Hi,

I had a problem with this drive too - I actually sent 2 back and bought 3 different scsi cards before I worked out what was wrong.
Check the back of the tape drive where you connect the scsi cable and look for any signs of the plastic moulded connector walls being broken. You might find you have a bent pin on your scsi cable too (check to see where it is and then compare with the drive). The plastic is very fragile and breaks easily. The broken bit of the plastic covers one of the metal receptors on the drive and stops it connecting properly. I used a pin to break off the broken bit of plastic and then very carefully re-connected the scsi cable.

Hope this helps.
Highlighted
New Member

Re: Ultrium 920 tape drive major error, help please..

Thanks will try that
Thanks a lot
regards