StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Ultrium 920 Tape Drive Not Appearing in ARCserve

 
Highlighted
Occasional Advisor

Ultrium 920 Tape Drive Not Appearing in ARCserve

Has anyone encountered the following problem before?

Server: Proliant DL380 G5 with SC11Xe SCSI controller fitted. StorageWorks Ultrium 920 drive is fitted in external unit.
O/S: Windows Server 2003 Standard Edition R2 SP2
Software: BrightStor ARCserve 11.5 SP3 with Device Support Update 11

Problem encountered: The tape unit and SCSI card appear in Windows Device Manager (the SCSI card appears as an LSI card). The SCSI card is listed under Device Manager in ARCserve; but the tape drive does not appear. The tape drive does appear under the "Destinations" tab when the backup wizard is run; and also appears when Device Group Configuration is run.

Thanks
4 REPLIES 4
Highlighted
Honored Contributor

Re: Ultrium 920 Tape Drive Not Appearing in ARCserve

try disabling the Removable Storage Service and see if that helps.
"You can't lead the orchestra without turning your back to the crowd"
Highlighted
Occasional Advisor

Re: Ultrium 920 Tape Drive Not Appearing in ARCserve

The Removable Storage service is disabled.
Highlighted
New Member

Re: Ultrium 920 Tape Drive Not Appearing in ARCserve

Is the adaptor supported by CA, we had/have similar problems with unsupported adaptors but trying to work out what HP adaptors are supported is difficult as CA only list by manufacture name and not OEM name!
Highlighted

Re: Ultrium 920 Tape Drive Not Appearing in ARCserve

Try re-installing the ARC Serve backup software and get assistance to try installing the Arc Serve Drivers for the Tape Drive.

Thanks