StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

Update MSL6030 BIOS causing Server Reboot

Frequent Advisor

Update MSL6030 BIOS causing Server Reboot

Since upgrading to the latest BIOS on our FC MSL6030 (2*LTO3) our Data Protector server has started rebooting during long backups.

Some backups will complete okay, others will reboot the server after a few hours but sometimes after a few minutes.

BIOS Levels are:
V5.9.28 for the e1200-4GB FC
V5.20 for the HP MSL6000
G63W for the LTO-3 drives.

The only errors I have found is one in the Application event log WinMgmt Even ID 10 at about the time of the reboot- "Event filter with query "select * from HP_AlertIndication" could not be (re)activated in namespace "//./root/CIMV2" because of error 0x80041010. Events may not be delivered through this filter until the problem is corrected.'

Two other System event log errors from 2 hours before the reboot are:
Service Control Manager 7031 - The HP StorageWorks SMI-S CIMServer service terminated unexpectedly. It has done this 1 time(s). The following corrective action will be taken in 5000 milliseconds: Restart the service.

Plug and Play Manager 12 - The device 'HP StorageWorks e1200-320 4G Interface Controller' (SCSI\Array&Ven_HP&Prod_NS_E1200-320&Rev_5928\5&2d22638c&0&000003) disappeared from the system without first being prepared for removal.

We have tried going backup to the previous BIOS level with mixed results (sometimes library hang, other time a reboot of the server).

No new patches have been loaded on Data Protector Cell Manager for a month. (W2K3 R2 SP2).
Regular Advisor

Re: Update MSL6030 BIOS causing Server Reboot

If you are running storport drivers on the Cell manager, try changing them to SCSIPort.
Frequent Advisor

Re: Update MSL6030 BIOS causing Server Reboot

ALready tried... thanks.

Looks like a PSP pack issue. MSL BIOS may just be a red herring.

Thanks anyway
Honored Contributor

Re: Update MSL6030 BIOS causing Server Reboot

It may be the nsr reboot then all the maps are gone.
Have you analysed the NSR logs? It may be you have an overtemp on it
I suggest you to open a call with HP for this
Also be sure to have the right patch level in Windows for the SP2 see ebs design guide at following link: