Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with PoE handsets not receiving power from 2610

 
Highlighted
Occasional Advisor

Problem with PoE handsets not receiving power from 2610

Hello,

We keep getting the same errors when we plug in a POE (mitel phone) into the wall socket

-W 01/01/90 01:57:13 ports: port 18 PD Invalid Signature indication.
W 01/01/90 01:57:54 ports: port 18 PD Invalid Signature indication.

but we plug into the switch itself it works fine. The switch model is ProCurve Switch 2610-24-PWR IOS version 11.25

Any Ideas?
14 REPLIES 14
Highlighted
Honored Contributor

Re: Problem with PoE handsets not receiving power from 2610

this is warning log

describe

The switch has detected a non-802.3af-compliant device on the port.
This message appears for all non-802.3af devices connected to the
port, such as other switches and PC-NICs.

please check support 802.3af standart your mitel phone
cenk

Highlighted
Occasional Advisor

Re: Problem with PoE handsets not receiving power from 2610

We have some phones that work and others that arent working.
Highlighted
Honored Contributor

Re: Problem with PoE handsets not receiving power from 2610

are your all phones same producer and same model
cenk

Highlighted
Occasional Advisor

Re: Problem with PoE handsets not receiving power from 2610

yes, all mitel kit, DECT base units and IP phones. If i plug the cables into a netgear 4 port POE switch they work just fine, plug it back into the Procurve and some work and others wont.
Highlighted
Honored Contributor

Re: Problem with PoE handsets not receiving power from 2610

ok
can you see any other log on this port

high collesion or high bandwith or link speed mismach
cenk

Highlighted
Occasional Advisor

Re: Problem with PoE handsets not receiving power from 2610

nothing else in the logs. Same msg when I plug in unit/ip phone.
Highlighted
Honored Contributor

Re: Problem with PoE handsets not receiving power from 2610

>>>
but we plug into the switch itself it works fine
<<<

time to check cabling...
- all 8 wires connected?
- right type of cabling? (prefferably cat-5 or higher)
- right cable-pairs used?
it's not just 1-on-1 connection, the right pairs need to be used.
if the WCD-cabling doesn't match pairing on the switch you get cross-over signals.
to make things worse there exist different pairing schemes like :
1|2|3|4|5|6|7|8
a|A|B|c|C|b|D|d
a|b|c|d|D|C|B|A
(a and A being pairs)
the switch uses the upper-scheme)
Highlighted
Occasional Advisor

Re: Problem with PoE handsets not receiving power from 2610

cabling is fine, we used a 4 port netgear POE switch and it powered the DECT base right away, plug them back into the Procurve and nothing.
Highlighted
Occasional Visitor

Re: Problem with PoE handsets not receiving power from 2610

Have you tried both a cross-over and a stright through cable on the phone connection.

Is the 2610 configured for pre-standard POE power ?