System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: BL40c G7 and Suse 10 SP3 mouse issue in GUI (GNOME) mode through ILO

 
SOLVED
Go to solution
Highlighted
Super Advisor

BL40c G7 and Suse 10 SP3 mouse issue in GUI (GNOME) mode through ILO

Hi All,

We installed "SUSE 10 SP3" on "BL 460C G7"...

After installing when we are working on GUI mode (GNOME)...Mouse is not functioning properly and going here and there very fast and opening lot of windows...

How to solve this....

3 REPLIES 3
Honored Contributor
Solution

Re: BL40c G7 and Suse 10 SP3 mouse issue in GUI (GNOME) mode through ILO

Press Ctrl-Alt-F1 key combination to switch to a text console. Then move the mouse. If GPM is installed and running, you should see a text-mode mouse pointer (a character-size square). Does that move properly?

Then press another Ctrl-Alt- combination (typically Ctrl-Alt-F7) to switch back to your GUI session. It may take a few seconds to switch your screen back to graphics mode: don't be too hasty.

Switching to text console mode and back will cause the mouse driver to reset. Now try the mouse in the GUI session again: does it work OK now?

MK
MK
Highlighted
Honored Contributor

Re: BL40c G7 and Suse 10 SP3 mouse issue in GUI (GNOME) mode through ILO

Go to the HP Linux Software Delivery Repository. Drill down into your OS version and get the hpmouse driver RPM file


http://downloads.linux.hp.com/SDR/


No support by private messages. Please ask the forum! 
Highlighted
Super Advisor

Re: BL40c G7 and Suse 10 SP3 mouse issue in GUI (GNOME) mode through ILO

I tried with mouse driver...Still it is not working..