cancel
Showing results for 
Search instead for 
Did you mean: 

CentOS 5.5 64-bit

 
Highlighted
Super Advisor

CentOS 5.5 64-bit

Hi there
I'm trying to install FOG Version: 0.29 but the installation fails with the following error:

Checking package: php-gettext...Failed!

But I'm quite sure gettext is installed:

yum install php-common
...
Package php-common-5.1.6-27.el5.x86_64 already installed and latest version

yum install php-gettext
...
Package php-common-5.1.6-27.el5.x86_64 already installed and latest version

How do I let FOG know that the package is there ?

Regards
Peter
Jesus is the King
1 REPLY 1
Highlighted
Exalted Contributor

Re: CentOS 5.5 64-bit

Shalom,

You probably need to remove and re-install php-gettext.

For some packages, you may also need the 32 bit version.

rpm -qa | grep gettext
: post
rpm -qa | grep php-common
: post

FOG might need a 32 bit version of this package.

Please post your install procedure for FOG.

You may need to take a look at the install script.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com