System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Configuration lan Autonegotiation = on

 
Highlighted
Super Advisor

Configuration lan Autonegotiation = on

Hi,
I need configuration blade the lan autonatiation = on

i have the problem run command:

sinfra905:/>nwmgr -s -A speed=auto_on -c lan0
lan0 current values:
New Speed = ERROR: Read-only attribute

Blade = 870C
HP-UX 11.31


12 REPLIES 12
Highlighted
Honored Contributor

Re: Configuration lan Autonegotiation = on

-A should be -a

Also, are you root sir?
Hakuna Matata

Favourite Toy:
AMD Athlon II X6 1090T 6-core, 16GB RAM, 12TB ZFS RAIDZ-2 Storage. Linux Centos 5.6 running KVM Hypervisor. Virtual Machines: Ubuntu, Mint, Solaris 10, Windows 7 Professional, Windows XP Pro, Windows Server 2008R2, DOS 6.22, OpenFiler
Highlighted
Super Advisor

Re: Configuration lan Autonegotiation = on

Yes, i am loging root.


Apply command.

sinfra905:/>nwmgr -s -a speed=auto_on -c lan0
ERROR: Invalid option speed=auto_on


Highlighted
Honored Contributor

Re: Configuration lan Autonegotiation = on

Your first syntax is correct.

On a BL Integrity Server -- I don't think there is anything you can set if your LAN interfces is out of Virtual Connect/Flex10 sir.

Just curious, what does :

nwmgr -g -q info -c lan0

return?

Hakuna Matata

Favourite Toy:
AMD Athlon II X6 1090T 6-core, 16GB RAM, 12TB ZFS RAIDZ-2 Storage. Linux Centos 5.6 running KVM Hypervisor. Virtual Machines: Ubuntu, Mint, Solaris 10, Windows 7 Professional, Windows XP Pro, Windows Server 2008R2, DOS 6.22, OpenFiler
Highlighted
Super Advisor

Re: Configuration lan Autonegotiation = on

sinfra905:/>nwmgr -g -q info -c lan0
lan0:
Interface State =UP
MAC Address = 0x6431500091D0
Subsystem = iexgbe
Interface Type = 10GBASE-KR
Hardware Path = 0/0/0/3/0/0/0
NMID = 1
Feature Capabilities = Physical Interface
IPV4 Recv CKO
IPV4 Send CKO
VLAN Tag Offload
64Bit MIB Support
IPV4 TCP Segmentation Offload
UDP Multifrag CKO
Feature Settings = Physical Interface
IPV4 Recv CKO
IPV4 Send CKO
VLAN Tag Offload
64Bit MIB Support
IPV4 TCP Segmentation Offload
UDP Multifrag CKO
MTU = 1500
Speed = 1000 Mbps Full Duplex
Driver State = IEXGBE_ONLINE
Driver Version = B.11.31.1009_IC352_28APRIL
PCI Subsystem ID = 0x7106
PCI Sub-Vendor ID = 0x103c
Chip Version = 0x0

Coalescence settings : Current Minimum Maximum Default
TX : 48 0 3000 48
RX : 24 0 3000 24

Current Multi-queue mode: Destination port based

Interrupt and Queue Information:
Number of Queues configured: 1
Number of Active Queues: 1
Name Intr id CPU Number Port Count
--------------------------------------------------------------
Error Interrupt 2 2 N/A
Queue # 0 3 6 Default queue
Highlighted
Respected Contributor

Re: Configuration lan Autonegotiation = on

hi,

List all the attributes.

#nwmgr -A all -c lan0

Rgds...
Highlighted
Honored Contributor

Re: Configuration lan Autonegotiation = on

So there ya go sir.. You have a 10GBe VConnect module and yor server has a "share"/allocation of that pipe. There is really nothing else you need to set on your server.

What are you trying to do essentially sir? Are you having network issues on this blade and is your network team asking you to set your interface to auto neg for Gigabit operation?
Hakuna Matata

Favourite Toy:
AMD Athlon II X6 1090T 6-core, 16GB RAM, 12TB ZFS RAIDZ-2 Storage. Linux Centos 5.6 running KVM Hypervisor. Virtual Machines: Ubuntu, Mint, Solaris 10, Windows 7 Professional, Windows XP Pro, Windows Server 2008R2, DOS 6.22, OpenFiler
Highlighted
Super Advisor

Re: Configuration lan Autonegotiation = on

Yes, i have problem connection. In the all servers the parameter autonegotition is ON.

Highlighted
Honored Contributor

Re: Configuration lan Autonegotiation = on

have you compared the output o nwmgr with your the other servers?


Coz relaly -- I think the Blade vConnect interface is not configurable as it is set via a profile... Did you set up vCOnnect yourslef or your Blade Administrator?
Hakuna Matata

Favourite Toy:
AMD Athlon II X6 1090T 6-core, 16GB RAM, 12TB ZFS RAIDZ-2 Storage. Linux Centos 5.6 running KVM Hypervisor. Virtual Machines: Ubuntu, Mint, Solaris 10, Windows 7 Professional, Windows XP Pro, Windows Server 2008R2, DOS 6.22, OpenFiler
Highlighted
Super Advisor

Re: Configuration lan Autonegotiation = on

Thanks, the configuration is onmboard administrator?