cancel
Showing results for 
Search instead for 
Did you mean: 

GNU TAR ERROR ?????????

 
Highlighted
Frequent Advisor

GNU TAR ERROR ?????????

Hello All,

Hope you are doing gr8888....

I am facing an issue in GNU Tar,Need your help to solve this...

Actually I have installed GNU TAR on 11.31 but while using it I am getting following error:-

/usr/local/bin/tar MDE11.2.0.2-ia64-HPUX-1131-64-cc0620-rw-umtp-depot.tar
/usr/lib/hpux32/dld.so: Unable to find library 'libintl.so'.
Killed

Now, on findings, i found that I need to install gcclib-4.2.3 ... but i need to confirm that I need to install only this library or any other libraries as well......

Need your help as ever.

Thanks for your support and help as ever....

Best Regards,
LN.
3 REPLIES 3
Highlighted
Honored Contributor

Re: GNU TAR ERROR ?????????

According to this page:

http://hpux.connect.org.uk/hppd/hpux/Gnu/tar-1.23/

You need the 'gettext' and 'libiconv' packages.

You can download depots of all packages from the link above.
Highlighted
Acclaimed Contributor

Re: GNU TAR ERROR ?????????

Hi:

To add to Patrick's comments, the HP-UX Porting Centre has recently added a 'depothelper' that you can install to assist in collecting all package dependencies. Have a look at:

http://hpux.connect.org.uk/hppd/hpux/Sysadmin/depothelper-2.00/

Regards!

...JRF...
Highlighted
Honored Contributor

Re: GNU TAR ERROR ?????????

> [...] I have installed GNU TAR [...]

How, exactly?

Sometimes it's easier to build a freeware
product (like, say, GNU "tar") from a source
kit than it is to download a pre-built depot.
If the thing gets compiled and linked on your
system, then you can be pretty sure that you
have all the required run-time stuff.