System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: How to disable the plug n plag in bios of ProLiant BL460c G6

 
SOLVED
Go to solution
Highlighted
Super Advisor

How to disable the plug n plag in bios of ProLiant BL460c G6

Hi All,

I have installed RHEL 5.3 32bit in ProLiant BL460c G6.

I am getting following error while starting network.

"siocsifflags device or resource busy"


When I googled, lot of guys have asked to disable plug n play in bios to resolve this issue.

I tried, but there is no option in bios.

How to disable plug n play in bios of ProLiant BL460c G6
2 REPLIES 2
HPE Pro
Solution

Re: How to disable the plug n plag in bios of ProLiant BL460c G6

Hi,
There is no such "plug n play" option in BIOS.
But according to the error "SIOCSIFFLAGS: Device or resource busy" Failed to bring up eth0

I suspect its either a NIC Driver problem or NIC itself.

My recommendation is to update the driver, check NIC cable/ports if they are working.

Thanks

I work for HPE

Accept or Kudo

Highlighted
Honored Contributor

Re: How to disable the plug n plag in bios of ProLiant BL460c G6

The advice to disable plug'n'play is probably more than 10 years old and refers to network cards on ISA bus. This used to be a big problem back then.

But that advice is very obsolete now: in PCI bus and its descendants (PCI-X and PCIe), the features equivalent to plug'n'play have been a mandatory part of the bus standard since the beginning of the standard. The bus simply cannot function without those features, so they cannot be disabled.

I agree with "s u m a n": it is likely you'll need an updated NIC driver from HP for the G6 blade hardware.

MK
MK