Showing results for 
Search instead for 
Did you mean: 

lvreduced not worked.

New Member

lvreduced not worked.


I have done couple of time reducing file system by lvreduce. but this time i am facing strange problem..

i did lvreduce -L-5G /dev/xxx/var

and when i did /dev/xxx/var it was 5G reduced.

but when i mapped this volume to the filesystem

(/var which is mounted on /dev/yyy/temp-var )

by df -kh

it was showing same size which is there before reduced..

i am sorry, if i havent mentioned the problem well.

but its simple to know that lvdisplay command shows the that lvol is reduced.

but when its mounted to file system its not showing reduced...

can anybody tell me why?

Honored Contributor

Re: lvreduced not worked.

Modifying the size of a file system generally is a two step work, modify the size of the logical volume, and then the file system.

Attached is a procedure.

Don't forget to assign points to the answers that you get.

Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?
New Member

Re: lvreduced not worked.

Thanks for your reply..

I got it worked. i found my mistake too.